• firefox loads cpu 50-100%


    After the last update, the firefox started to load the processor heavily. One core is constantly employed almost 100%.0_1489935870684_Screenshot-20170300180314-1920x1200.png

  • @Serg-Red restart system

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3 GNOME

  • @joekamprad didn’t help0_1489942378273_Screenshot-20170300180314-1920x1200.png
    0_1489942618528_Screenshot-20170300195641-767x522.png

    it seems, option “layers.acceleration.force-enabled” in about:config causes such problems. I put it in a true position in order to avoid tearring with the video card nvidia gtx760. After the option was returned to the false position, processor overloading stopped.

loads2 cpu11 firefox26 50-1001 Posts 3Views 345
Log in to reply