• update Fehler - knetattach + ca-certificates


    Hallo,

    eine lange Liste Updates steht an.
    Wegen Abhängigkeit wird erst knetattach 5.9.3-4 installiert, zumindestens wird das versucht, aber nicht gemacht, danach erscheint die Meldung
    In Konflikt steht:
    ca-certificates-utils: /etc/ssl/certs/ca-certificates.crt existiert bereits im Dateisystem

    Was tun?

  • Hallo,

    habe alle Updates ohne die drei “ca-certificates” Updates gemacht, lief durch,
    nur eben die ca-certificates wollen nicht.

    • ca-certificates
    • ca-certificates-mozilla
    • ca-certificates-utils

    ca-certificates-utils: /etc/ssl/certs/ca-certificates.crt existiert bereits im Dateisystem

    Was tun?

  • Ich habe einfach folgendes gemacht.:

    sudo pacman -S ca-certificates-utils --force
    

    Im Arch Linux Forum, wird zu folgender Lösung geraten.:

    pacman -Syuw                           # lädt die benötigten Pakete herunter
    rm /etc/ssl/certs/ca-certificates.crt  # entfernt die konfliktträchtige Datei
    pacman -Su                             # führt die Aktuakisierung durch 
    
  • @BuZZ-dEE Irgendwelche Fehler seitdem?

  • Ich habe das Update schon heute morgen gemacht, keine Probleme seitdem.

  • Hallo,

    auch von mir allerbesten Dank. Hat alles hingehauen.

  • Im Arch Linux Forum, wird zu folgender Lösung geraten.:

    pacman -Syuw                           # lädt die benötigten Pakete herunter
    rm /etc/ssl/certs/ca-certificates.crt  # entfernt die konfliktträchtige Datei
    pacman -Su                             # führt die Aktuakisierung durch 
    

    Danke, die Lösung hat bei mir auch funktioniert.

ca-certificates1 knetattach1 fehler2 Posts 8Views 1427
Log in to reply