• Like 0

    Cannot create donwload package list (metalinks)


    Hi,

    I am not able to install antergos on my laptop, using live usb, when trying install error: cannot create donwload package list (metalinks) appears.
    In cnchi log file i see: Can’t find these packages: lib32-mesa-libgl.
    I tried to update mirror lists and running sudo -E cnchi -dv --disable-rank-mirrors, but same error appears

    Can someone help me with this please?

  • Like 0

    Same problem here. I installed Antergos yesterday using the same live usb without any issue.

  • Like 0

    @kaDar

    lib32-mesa-libgl is not aviable in the repos, there was a renaming of the package to: lib32-mesa

    Do you try to install with steam?
    QUESTION GOES @developers too!!!

    el asesino del sentido común.
    Linux since 1988 - overcoming failure means success
    http://kamprad.net/backgrounds/
    http://kamprad.net/howto-installing-antergos/

  • Like 0

    @joekamprad
    No, i tried without any additional selections

  • Like 0

    @kaDar using the latest ISO? 17.3 ?

    el asesino del sentido común.
    Linux since 1988 - overcoming failure means success
    http://kamprad.net/backgrounds/
    http://kamprad.net/howto-installing-antergos/

  • Like 0

    @joekamprad
    Yes, also checked sum

  • Like 0

    Same problem here, yesterday I could install antergos without problem. Today after trying to install Bumblebee (had to format again due to problems) I can not install antergos anymore. Same problem with lib32-mesa-libgl. I need to have antergos installed for work, so any workaround will be very appreciated .

    PD: Tried with and without steam additional. Same problem in both tries. Also tried to update cnchi, no luck.

  • Like 0

    Gnome or different ? i fill a cnchi BUG then

    el asesino del sentido común.
    Linux since 1988 - overcoming failure means success
    http://kamprad.net/backgrounds/
    http://kamprad.net/howto-installing-antergos/

  • Like 0
  • Like 0

    Using antergos-17.3-x86_64.iso and trying to install with KDE.

  • Like 0

    can you both pastebin this two logs?

    • Link to /tmp/cnchi.log output.
    • Link to /tmp/postinstall.log.

    el asesino del sentido común.
    Linux since 1988 - overcoming failure means success
    http://kamprad.net/backgrounds/
    http://kamprad.net/howto-installing-antergos/

  • Like 0

    i do a installation in this minute without problem, but inside virtualbox…

    el asesino del sentido común.
    Linux since 1988 - overcoming failure means success
    http://kamprad.net/backgrounds/
    http://kamprad.net/howto-installing-antergos/

  • Like 0

    @joekamprad
    http://pastebin.com/1YGsGSyk for /tmp/cnchi.log
    /tmp/postinstall.log does not exists

    In virutal box it installs without problem for me too, but when i try install on my ssd it shows this error

  • Like 0

    BUG: https://github.com/Antergos/Cnchi/issues/718

    el asesino del sentido común.
    Linux since 1988 - overcoming failure means success
    http://kamprad.net/backgrounds/
    http://kamprad.net/howto-installing-antergos/

  • Like 0

    Yeah I’m getting the exact same problem trying to install the base system

  • Like 0

    Now I’m downloading the minimal iso and I will try. As soon as possible I will post the results (and log in case of failure). Also I have to say that the error message shows an error number (don’t remember exactly right now). I will show the number in about 15 min (next try).

    You thing tring to install lib32-mesa before starting cnchi could be a solution? (I tried this option, but I can not install due to an error of not enough space in the live usb, but if you think it could work I can mess a bit more in this direction).

  • Like 0

    I had the same problem with the minimal iso. Here is the error:

    'Cannot create download package list (metalinks).'
    Please reference the following number when reporting this error: 514371

    And the logs:
    /tmp/cnchi.log -> http://pastebin.com/grirMQ0U
    /tmp/postinstall.log -> Not existing

    Edit: Forgot to say that this is with antergos-17.3-x86_64.iso. With the minimal it happens the same, the only difference is that the error code is ‘0’ instate of ‘514371’.

  • Like 3

    I could run the installation successfully by patching cnchi.

    su
    find /usr/share/cnchi -type f -print0 | xargs -0 sed -i 's/lib32-mesa-libgl/lib32-mesa/g'
    

    But I’m now stuck at Installing Bootloader ('Running grub-mkconfig), should be a different issue.
    Edt: Resolved this one too, by detaching the old hard-drive from system during installation.

  • Like 0

    Patching cnchi worked for me!! Thank you!

    PD: All the installation went successfully (I had no problems in installing Bootloader phase)

  • Like 0

    It also worked for me!

  • Like 0

    i have been trying and i keep getting the same error.

donwload1 metalinks8 Posts 22Views 477
Log in to reply