• Custom resolution not working


    I had Ubuntu Gnome 16.04.2 installed and I managed to get my laptop to work with my external QHD monitor through HDMI. My laptop have a 3rd gen core i5 and an AMD HD8850m.
    To create and use a custom resolution I used UMC to get the correct modeline for 2560x1440 55hz. I used the following command on terminal

    xrandr --newmode "2560x1440x55"  221.000000  2560 2608 2640 2720  1440 1443 1447 1478 +HSync -VSync
    xrandr --addmode HDMI1 "2560x1440x55"
    xrandr --output HDMI1 --mode "2560x1440x55"
    

    With that, this resolution started to work on Ubuntu without any problem. I tried the same thing on Antergos, but when I choose the output, the screen blinks, return and ask if I want to keep the current configuration, but it actually is still working on a lower resolution.
    How can I fix this problem?

    Thanks

  • Solved the problem. I read the Xrandr page on Arch wiki and found the solution there.

    https://wiki.archlinux.org/index.php/xrandr

    The solution is pretty simple, I just had to delete the monitor.xml file on ~/.config/ folder, reboot, and after that xrandr started to work as expected.

resolution18 custom11 Posts 2Views 654
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.