Every time I boot my PC, it logs into Gnome Desktop with Wayland instead of Xorg, but I was in Xorg before I shut down, is there any way to remember my setting?

My temporary solution is to untag the “WaylandEnable=false” in “/etc/gdm/custom.conf” which can force to use Xorg instead of Wayland.