• Problem with nvidia-utils (378.13-5)


    After recently updating to nvidia-utils (378.13-5), I was no longer able to select various display resolutions. The only options available were 3840x2160 (16:9), and a handful of (4:3) resolutions. Reverting the package to the prior version (378.13-3) seems to work correctly. My Nvida card is disabled with bumblebee, and my main video driver is an integrated intel Haswell chip. Has anyone else seen this issue?

    Thanks.

  • Wow, nice find! After seeing all my 16:9 resolutions disappear, I tried forcing 1080p on my 4k display with xrandr. This worked, but I couldn’t resume without losing my session. Downgrading to 378.13-3 brought back the missing resolutions. I’m on a Dell XPS 15 9550 with Intel/960M graphics.

  • I’m on a Dell Precision M3800 with Intel/Quadro K1100M graphics, which, except for the discrete graphics card, is very similar hardware to the XPS 15. I’m Sorry you’re experiencing the same issue, but I’m glad I’m not the only one! ;)

  • Hmm, I’m still having problems resuming from suspend. When it wakes, all my previous applications are closed as if I had booted fresh. Does this happen to you? Prior to the update, this was working fine.

  • Unfortunately, I haven’t had that problem. In fact, since switching from Mint (Cinnamon) to Antergos (Gnome) several months ago, the entire suspend / wake process has been pretty solid. The rest of the updates that came at the same time as the offending nvidia-utils seemed to be rather extensive, so I can imagine it’s somewhere in one of those. Also, I’m using bumblebee / bbswitch to disable the discrete graphics card, and only activate it when needed. If you’re not doing to same, it may be worth trying. Past experience has led me to think that the discrete graphics card can sometimes get in the way of a successful suspend / wake.

  • Yeah, I’m using bumblebee/bbswitch as well. I found this thread with other people having the same issue. One of the suggestions was to completely shut the computer down, and that appears to be the solution.

nvidia-utils1 378.13-51 Posts 6Views 344
Log in to reply