• Unable to install Antergos. Stuck at "checking inter conflicts".


    Previous OS: Linux Mint 18.1 (KDE)
    BIOS: set as legacy
    Installation method: USB using Mint’s USB writer

    First attempt - Cnchi updated and then I went on with installing Antergos.
    -Full wipe w/ partitioned /home/
    -XFCE

    • [ * ] AUR, Bluetooth, Flash, Propriety drivers, Chromium, Steam, Firewall

    End result: Stuck at “Checking inter conflicts”

    Second attempt - Cnchi updated and , , ,
    -Full wipe w/ partitioned /home/
    -XFCE

    • [ * ] AUR, Flash, Propriety drivers, Chromium, Steam, Firewall

    End results: Stuck at “Checking inter conflicts”

    Third attempt - Changed bios to EFI
    Ran UEFI method, Cnchi updated , , ,
    -Full wipe

    • XFCE
    • [ * ] AUR, Flash, Propriety Drivers, Chromium, Steam, Firewall

    End results: Stuck at “Resolving dependencies…”

    Fourth and final attempt - GNOME this time
    End results: “Checking inter conflicts”

    I’m at a loss here. I have no idea what to do. Could someone please help me? cnchi.log

  • I have same problem installing Antergos this morning.
    After few shots, cnchi 0.14.250 is stucked at “Checking inter conflicts…” page.

    Old OS is Windows 10, trying to get it to dual boot.

  • Got it!!

    This is what I did: In the installation process, when it tells me to choose what programs to install I unticked everything except for chromium. Somewhere in that option is the problem. But I’m glad I finally got it to work!

  • @Leokaprijo please refer to my reply

  • @kingofspades It’s usually better in many cases to simply get the base system installed (or at least up to the DE or WM) before rebooting to get your apps installed. Cnchi is buggy but works well when everything is going great and when there are no major problems with both Arch upstream and Antergos themselves.

  • The problem is with the nvidia driver.
    Everything else I could normally select.

unable31 antergos5 checking2 stuck19 Posts 6Views 489
Log in to reply