• Passwortabfrage beim einbinden von Festplatte - Kde


    Hallo zusammen,

    nach der Installation werden alle meine Festplatten angezeigt, so weit so gut.
    Nur nicht automatisch eingebunden. Lässt sich in KDE aber einfach lösen, über Systemeinstellungen - Wechselmedien.

    Jetzt muss ich nur noch die Passwortabfrage loswerden wenn ich meine Daten Partition öffnen will.
    Ich kenne das von anderen Derivaten nicht, da wird die Platte ohne Passwort eingebunden bzw. automatisch eingebunden.

    Wieso ist das in Antergos so und wie bekomme ich die PW-Abfrage weg?

    Besten Dank

  • Hi,
    obwohl deine Beitrag recht alt ist existiert das Problem bei Antergos immer noch.
    Ich habe z.B. meine Keepass-Container auf einem USB-stick, der nicht eingebunden wurde.
    Beim USB-stick reicht es wenn man diesen in Dolphin anklickt, dann wird dieser eingebunden. Alledings muss man das nach jedem Neustart wieder tun.

    Lösung: In den KDE Einstellungen (settings) kann man unter “Wechselmedien” das “Automatisches Einbinden von Wechselmedien” aktivieren. Anschließend kann man die bereits eingebundenen Laufwerke auswählen, die beim Start automatisch eingebunden werden sollen.
    Wechselmedien.png
    (Wichtig: Die Laufwerke müssen bereits gemountet sein sonst tauchen sie hier nicht auf.)

    Grüße
    Andy

beim9 von8 passwortabfrage1 einbinden1 Posts 2Views 498
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.