• KDE Plasma: Font not changing


    Heyo guys, I’ve got a question:
    I’m trying to change the font using KDE System Settings > Fonts.
    Sadly, it does not apply my chosen font, even after a restart it still does not change. Does anyone know how to solve this?

  • I am facing the same issue have tried it for months and given up

    my desktop looks so ugly in roman font and i just cannot use it

    tried everything . change the gtk font, install new themes, change fonts from system setting . nothing works

    please help

  • archwikisays: If you are using qt5ct, the settings in Qt5 Configuration Tool may override the font settings in System Settings.

    And when i remember: @just too was talking bad about using qt5ct under plasma ?

    But this is only hypothesis.

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • @joekamprad said in KDE Plasma: Font not changing:

    And when i remember: @just too was talking bad about using qt5ct under plasma ?

    That’s right. If qt5ct is installed in Plasma, then it overrides styles and fonts settings made in Plasma System Settings. All Qt5 settings in effect are those made in qt5ct; those made in System Settings are ignored.

    qt5ct is for Gtk-based DEs only. Not for Qt-based.

kde159 plasma36 font27 changing15 Posts 4Views 764
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.