• After new installation IPv4 addresses not reachable

    Hi all,
    i’m using Windows/Mint Linux for many years without large problems, now after a test installation of Antergos 17.2 in an own partition i’m stucked already in the beginning.
    It seems that any IPv4 address (i think so) isn’t reachable in my ethernet. Unfortunately I’m not a network-pro, only a user. So this is a real problem for me.

    I’ve found many hits in Google, most of them related to insert the Google DNS addresses, into the Ethernet config. But this doesnt helped in my case.
    Some URLs like Google, Antergos are shown, but the most of Google’s hitlist for solving this problem are not. Cleverly i must write this comment in my Mint Linux, because Antergos is reachable, but the login page antergos.auth0.com is not!

    Here a part of my ifconfig in my Mint Linux:

    //enp0s25   Link encap:Ethernet  Hardware Adresse bc:xx:yy:zz:xx:yy  
              inet Adresse:  Bcast:  Maske:
              inet6-Adresse: fd00::xxxx:yyyy:zzzz:xxxx/64 Gültigkeitsbereich:Global

    In Antergos the ifconfig output looks similar, but without the second line “inet Adresse:192,168,…”, only “inet6” records are listed.

    In Mint it’s possible to ping my fritz.box, it answers with a 192.168… address. In Antergos a ping to fritz.box says ‘the network isn’t reachable’

    Now i’m lost for the moment. Can anybody help?

  • Yo! looks like ipv4 is disabled on your configuration…

    May are you using Gnome?

    If you want you can do a manual assignment:

    ip link
    ifconfig -a


    On Gnome you can check Lan-Configuration from upper right menue…

ethernet17 network15 ipv41 Posts 2Views 605
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.