• loader.efi not found (nvidia fallback does not work)

    Hi all,
    I currently want to switch from Ubuntu to Antergos. I made a live USB using my Ubuntu 16.10 with dd how it is described in the wiki. When I start it from the Using normal EFI mode my screen freezes on the grey screen with the Antergos logo.
    As i have a Nvidia graphic card I tried the Nvidia Fallback but that shows first “\arch\boot\vmlinux: Not found” and after that “loader.efi not found”.
    I am having a Dell Inspiron 7559 with grub dual Boot Win 10 and Ubuntu 16.10. How can I solve that?


    CPU: Intel® Core™ i7-6700HQ
    GPU: GeForce GTX 960M/PCIe/SSE2
    RAM 16 GB

    Edit: Solved but I’m to stupid to mark the question as solved

    1. Use the default LiveMedia boot menu option. Edit the boot line and add to it the following parameter:
      Continue to boot normally.
      From here: https://antergos.com/wiki/hardware/graphics/bumblebee-for-nvidia-optimus/
  • Hi joekamprad,
    thanks for your quick reply. That solved my issue.
    For everybody who struggles with it to:
    in the Bootloader tap ‘e’ key for editing the entry and at the end append modprobe.blacklist=nuveau

installation326 nvidia166 efi16 nvidia gtx 960m3 Posts 3Views 2227
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.