• loader.efi not found (nvidia fallback does not work)


    Hi all,
    I currently want to switch from Ubuntu to Antergos. I made a live USB using my Ubuntu 16.10 with dd how it is described in the wiki. When I start it from the Using normal EFI mode my screen freezes on the grey screen with the Antergos logo.
    As i have a Nvidia graphic card I tried the Nvidia Fallback but that shows first “\arch\boot\vmlinux: Not found” and after that “loader.efi not found”.
    I am having a Dell Inspiron 7559 with grub dual Boot Win 10 and Ubuntu 16.10. How can I solve that?

    Thanks

    Specs:
    CPU: Intel® Core™ i7-6700HQ
    GPU: GeForce GTX 960M/PCIe/SSE2
    RAM 16 GB

    Edit: Solved but I’m to stupid to mark the question as solved

    1. Use the default LiveMedia boot menu option. Edit the boot line and add to it the following parameter:
      modprobe.blacklist=nouveau
      Continue to boot normally.
      From here: https://antergos.com/wiki/hardware/graphics/bumblebee-for-nvidia-optimus/

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    http://kamprad.net/howto-installing-antergos/
    how to add system logs

  • Hi joekamprad,
    thanks for your quick reply. That solved my issue.
    For everybody who struggles with it to:
    in the Bootloader tap ‘e’ key for editing the entry and at the end append modprobe.blacklist=nuveau

efi6 nvidia100 installation194 nvidia gtx 960m3 Posts 3Views 537
Log in to reply