• Problem with GTX 1080


    Hey,

    I remove the GTX from my system and installed antergos over the mainboard HDMI. All looks great!
    Now I want to install the driver.

    pacman -S nvidia
    pacman -S lib32-nvidia-utils
    

    /etc/X11/xorg.conf.d/20-nvidia.conf

    Section "Device"
            Identifier "Nvidia Card"
            Driver "nvidia"
            VendorName "NVIDIA Corporation"
            Option "NoLogo" "true"
    EndSection
    

    Reboot and plug the GTX in.
    Now I end up with a grey/black screen and a mouse wich is possible to move.

    Do you have any ideas what i might have done wrong?

  • Able to change to TTY2?
    [Ctrl+Alt+F2]
    then you can take a look:

    dmesg | grep nvidia
    
    dmesg | grep nouveau
    

    Wiki say:

    pacman -Syy nvidia nvidia-utils nvidia-libgl
    # It will ask you if you want to handle a conflict..you should choose "Yes"
    systemctl isolate emergency.target
    modprobe -r nouveau
    pacman -Rccn xf86-video-nouveau
    modprobe -a nvidia
    depmod -a
    systemctl isolate graphical.target
    

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • Great thanks!
    This solved my problem.

    I only used this guide: https://wiki.archlinux.org/index.php/NVIDIA

  • You are welcome!

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

gtx5 10802 Posts 4Views 949
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.