• Netwerk interface komt niet op met antergos Core edition


    Guys,

    ik zit met een raar probleem en kan nergens er iets over vinden ( ja gerelateerd aan andere linux distro’s maar dat heeft niets geholpen op mijn antergos bak.)

    Ik heb dus een antergos VM zonder Desktop Enviroment.
    Deze is geinstalleerd met de laatste ISO vanaf de website.

    Echter, als deze machine is opgestart, en ik log in dan krijg ik geen actieve netwerk interfaces.
    Ik kan de netwerk interface Ens33 op brengen met een ifconfig ens33 up.
    Alleen dan krijgt deze geen IP adres en na een reboot is deze dus ook weer down.

    Als ik dezelfde ISO gebruik, maar dat met een KDE desktop enviroment, Dan krijg ik wel gewoon een netwerk interface die op is.

    Hebben jullie enig idee wat ik hier aan kan doen?
    Ik ben nu al twee weken aan het kloten en de pandora trickbox is leeg…

    Graag hoor ik van jullie!

    Groenten,

    Martin

  • @Baap Probeer maar eens:

    sudo enable [email protected][interface].service
    

    wanneer [interface] is een interface getoond met

    ip link
    

    reboot ;)

    [updates once a week] = [90% less problems]
    http://gofccyourself.com
    my-blog#k
    how to add system logs
    i3 GNOME

  • @joekamprad Thanks voor je antwoord en sorry voor te late reply.

    First things first. ip link, geeft mij de interface ens32.

    dus dat is de interface die op moet zijn, wanneer ik sudo enable [email protected] doe, krijg ik een bash melding
    -bash: enable: [email protected]: is geen ingebouwde opdracht van de shell

  • Oh ik vergat om de gehele opdracht te schrijven …

    sudo systemctl enable [email protected][interface].service
    sudo systemctl reboot
    

    [updates once a week] = [90% less problems]
    http://gofccyourself.com
    my-blog#k
    how to add system logs
    i3 GNOME

  • Dit is zo raar,

    ik heb meerdere malen getracht om de dhcp daemon op te brengen, meerdere malen mislukt
    echter, nu doet hij het en krijg ik ook netjes een dhcp adres!

    Mijn dank is verpletterend :D

  • Dankzij de Google Translator, ik begrijp een beetje Nederlands, maar alleen omdat ik Noord-Duitse voorouders.

    [updates once a week] = [90% less problems]
    http://gofccyourself.com
    my-blog#k
    how to add system logs
    i3 GNOME

antergos core1 Posts 6Views 1008
Log in to reply