• Skip newer check


    Hi folks.

    I used the gnome-unstable repo to update gnome to the latest version, but everytime I perform a system upgrade pacman becomes a very annoying friend. How can i disable this “local newer than X” check?

    [email protected] ~ $ LANG=C sudo pacman -Syu  
    :: Synchronizing package databases...  
    gnome-unstable is up to date  
    core is up to date  
    extra is up to date  
    community is up to date  
    multilib is up to date  
    antergos is up to date  
    :: Starting full system upgrade...  
    warning: accerciser: local (3.12.0-1) is newer than extra (3.8.2-2)  
    warning: aisleriot: local (3.12.0-1) is newer than extra (3.10.2-1)  
    warning: anjuta: local (3.12.0-1) is newer than extra (3.10.2-2)  
    warning: at-spi2-atk: local (2.12.0-1) is newer than extra (2.10.2-1)  
    warning: at-spi2-core: local (2.12.0-1) is newer than extra (2.10.2-1)  
    warning: atk: local (2.12.0-1) is newer than extra (2.10.0-1)  
    warning: bijiben: local (3.12.0-1) is newer than extra (3.10.2-1)  
    warning: brasero: local (3.11.3-1) is newer than extra (3.10.0-1)  
    warning: cheese: local (3.12.0-1) is newer than extra (3.10.2-2)  
    warning: clutter: local (1.18.0-1) is newer than extra (1.16.4-3)  
    warning: clutter-gst: local (2.0.10-2) is newer than extra (2.0.10-1)  
    warning: clutter-gtk: local (1.5.2-1) is newer than extra (1.4.4-4)  
    warning: cogl: local (1.18.0-1) is newer than extra (1.16.2-1)  
    warning: dconf: local (0.20.0-1) is newer than extra (0.18.0-1)  
    warning: devhelp: local (3.12.0-1) is newer than extra (3.10.0-1)  
    warning: empathy: local (3.12.0-1) is newer than extra (3.10.3-1)  
    warning: eog: local (3.12.0-1) is newer than extra (3.10.2-2)  
    warning: evince: local (3.12.0-1) is newer than extra (3.10.3-1)  
    warning: evolution: local (3.12.0-1) is newer than extra (3.10.4-1)  
    warning: evolution-data-server: local (3.12.0-1) is newer than extra (3.10.4-1)  
    warning: file-roller: local (3.12.0-1) is newer than extra (3.10.2.1-1)  
    warning: five-or-more: local (3.12.0-1) is newer than extra (3.10.2-1)  
    warning: folks: local (0.9.6-2) is newer than extra (0.9.6-1)  
    warning: four-in-a-row: local (3.12.0-1) is newer than extra (3.10.1-1)  
    warning: gcr: local (3.12.0-1) is newer than extra (3.10.1-3)  
    warning: gdk-pixbuf2: local (2.30.7-1) is newer than extra (2.30.6-1)  
    warning: gdl: local (3.12.0-1) is newer than extra (3.10.0-1)  
    warning: gedit: local (3.12.0-1) is newer than extra (3.10.4-2)  
    warning: geoclue2: local (2.1.4-1) is newer than extra (2.0.0-1)  
    warning: geocode-glib: local (3.12.0-1) is newer than extra (3.10.0-1)  
    warning: gjs: local (1.40.0-1) is newer than extra (1.38.1-1)  
    warning: glade: local (3.18.1-1) is newer than extra (3.16.1-1)  
    warning: glib-networking: local (2.40.0-1) is newer than extra (2.38.2-1)  
    warning: glib2: local (2.40.0-1) is newer than core (2.38.2-1)  
    warning: glibmm: local (2.39.92-1) is newer than extra (2.38.1-1)  
    warning: gmime: local (2.6.20-1) is newer than extra (2.6.18-1)  
    warning: gnome-bluetooth: local (3.12.0-1) is newer than extra (3.10.0-1)  
    warning: gnome-calculator: local (3.12.0-1) is newer than extra (3.10.2-1)  
    warning: gnome-chess: local (3.12.0-1) is newer than extra (3.10.3-1)  
    warning: gnome-clocks: local (3.12.0-1) is newer than extra (3.10.1-1)  
    warning: gnome-color-manager: local (3.12.0-1) is newer than extra (3.10.1-2)  
    warning: gnome-control-center: local (3.12.0-1) is newer than extra (3.10.2-2)  
    warning: gnome-desktop: local (1:3.12.0-1) is newer than extra (1:3.10.2-1)  
    warning: gnome-devel-docs: local (3.12.0-1) is newer than extra (3.10.1-1)  
    warning: gnome-disk-utility: local (3.12.0-1) is newer than extra (3.10.0-1)  
    warning: gnome-documents: local (3.12.0-1) is newer than extra (3.10.1-1)  
    warning: gnome-font-viewer: local (3.12.0-1) is newer than extra (3.10.0-1)  
    warning: gnome-getting-started-docs: local (3.12.0-1) is newer than extra (3.10.1-1)  
    warning: gnome-icon-theme: local (3.12.0-1) is newer than extra (3.10.0-1)  
    warning: gnome-icon-theme-symbolic: local (3.12.0-1) is newer than extra (3.10.1-1)  
    warning: gnome-keyring: local (3.12.0-1) is newer than extra (3.10.1-2)  
    warning: gnome-klotski: local (3.12.0-1) is newer than extra (3.10.0-1)  
    warning: gnome-mahjongg: local (3.12.0-1) is newer than extra (3.10.2-1)  
    warning: gnome-maps: local (3.12.0-1) is newer than extra (3.10.2-1)  
    warning: gnome-mines: local (3.12.0-1) is newer than extra (3.10.1-1)  
    warning: gnome-music: local (3.12.0-1) is newer than extra (3.10.3-2)  
    warning: gnome-nibbles: local (3.12.0-1) is newer than extra (3.10.1-1)  
    warning: gnome-online-accounts: local (3.12.0-1) is newer than extra (3.10.2-1)  
    warning: gnome-online-miners: local (3.12.0-1) is newer than extra (3.10.3-1)  
    warning: gnome-photos: local (3.12.0-1) is newer than extra (3.10.2-1)  
    warning: gnome-robots: local (3.12.0-1) is newer than extra (3.10.2-1)  
    warning: gnome-screenshot: local (3.12.0-1) is newer than extra (3.10.1-1)  
    warning: gnome-session: local (3.12.0-1) is newer than extra (3.10.1-1)  
    warning: gnome-settings-daemon: local (3.12.0.1-1) is newer than extra (3.10.2-3)  
    warning: gnome-shell: local (3.12.0-1) is newer than extra (3.10.4-1)  
    warning: gnome-shell-extensions: local (3.12.0-1) is newer than extra (3.10.1-1)  
    warning: gnome-sudoku: local (3.12.0-1) is newer than extra (3.10.2-1)  
    warning: gnome-system-monitor: local (3.12.0-1) is newer than extra (3.10.2-1)  
    warning: gnome-terminal: local (3.12.0-1) is newer than extra (3.10.2-1)  
    warning: gnome-tetravex: local (3.12.0-1) is newer than extra (3.10.1-1)  
    warning: gnome-themes-standard: local (3.12.0-1) is newer than extra (3.10.0-1)  
    warning: gnome-tweak-tool: local (3.12.0-1) is newer than extra (3.10.1-1)  
    warning: gnome-video-effects: local (0.4.1-1) is newer than extra (0.4.0-2)  
    warning: gnome-weather: local (3.12.0-1) is newer than extra (3.10.1-1)  
    warning: gobject-introspection: local (1.40.0-1) is newer than extra (1.38.0-1)  
    warning: grilo: local (0.2.10-1) is newer than extra (0.2.9-1)  
    warning: grilo-plugins: local (0.2.12-1) is newer than extra (0.2.11-1)  
    warning: gsettings-desktop-schemas: local (3.12.0-1) is newer than extra (3.10.1-1)  
    warning: gtk-update-icon-cache: local (2.24.23-1) is newer than extra (2.24.22-1)  
    warning: gtk2: local (2.24.23-1) is newer than extra (2.24.22-1)  
    warning: gtk3: local (3.12.0-1) is newer than extra (3.10.7-1)  
    warning: gtkhtml4: local (4.8.0-1) is newer than extra (4.6.6-1)  
    warning: gtkmm3: local (3.11.9-1) is newer than extra (3.10.1-1)  
    warning: gtksourceview3: local (3.12.0-1) is newer than extra (3.10.2-1)  
    warning: gvfs: local (1.20.0-1) is newer than extra (1.18.3-3)  
    warning: gvfs-mtp: local (1.20.0-1) is newer than extra (1.18.3-3)  
    warning: iagno: local (3.12.0-1) is newer than extra (3.10.1-1)  
    warning: js: local (24.2.0-1) is newer than extra (17.0.0-1)  
    warning: json-glib: local (1.0.0-1) is newer than extra (0.16.2-1)  
    warning: libanjuta: local (3.12.0-1) is newer than extra (3.10.2-2)  
    warning: libchamplain: local (0.12.7-2) is newer than extra (0.12.7-1)  
    warning: libgdata: local (0.15.0-1) is newer than extra (0.14.1-1)  
    warning: libgdm: local (3.12.0-1) is newer than extra (3.10.0.1-2)  
    warning: libgee: local (0.14.0-1) is newer than extra (0.12.0-1)  
    warning: libgnome-keyring: local (3.12.0-1) is newer than extra (3.10.1-2)  
    warning: libgweather: local (3.12.0-1) is newer than extra (3.10.2-1)  
    warning: libnautilus-extension: local (3.12.0-2) is newer than extra (3.10.1-1)  
    warning: libpeas: local (1.10.0-1) is newer than extra (1.9.0-2)  
    warning: libsecret: local (0.18-1) is newer than extra (0.16-2)  
    warning: libsoup: local (2.46.0-1) is newer than extra (2.44.2-1)  
    warning: libtracker-sparql: local (1.0.0-2) is newer than extra (0.16.4-1)  
    warning: lightsoff: local (3.12.0-1) is newer than extra (3.10.1-1)  
    warning: mutter: local (3.12.0-1) is newer than extra (3.10.4-1)  
    warning: mutter-wayland: local (3.12.0-1) is newer than extra (3.10.4-1)  
    warning: nautilus: local (3.12.0-2) is newer than extra (3.10.1-1)  
    warning: orca: local (3.12.0-1) is newer than extra (3.10.2-2)  
    warning: polkit: local (0.112-2) is newer than extra (0.112-1)  
    warning: pygobject-devel: local (3.12.0-1) is newer than extra (3.10.2-2)  
    warning: python-atspi: local (2.12.0-1) is newer than extra (2.10.0-2)  
    warning: python-gobject: local (3.12.0-1) is newer than extra (3.10.2-2)  
    warning: python2-atspi: local (2.12.0-1) is newer than extra (2.10.0-2)  
    warning: python2-gobject: local (3.12.0-1) is newer than extra (3.10.2-2)  
    warning: quadrapassel: local (3.12.0-1) is newer than extra (3.10.2-1)  
    warning: rest: local (0.7.91-1) is newer than extra (0.7.90-2)  
    warning: rygel: local (0.22.0-1) is newer than extra (0.20.3-1)  
    warning: seahorse: local (3.12.0-2) is newer than extra (3.10.2-1)  
    warning: swell-foop: local (3.12.0-1) is newer than extra (3.10.1-1)  
    warning: tali: local (3.12.0-1) is newer than extra (3.10.2-1)  
    warning: telepathy-glib: local (0.24.0-1) is newer than extra (0.22.1-1)  
    warning: telepathy-mission-control: local (5.16.1-2) is newer than extra (5.16.1-1)  
    warning: totem: local (3.12.0-1) is newer than extra (3.10.1-1)  
    warning: totem-plparser: local (3.10.2-1) is newer than extra (3.10.1-1)  
    warning: tracker: local (1.0.0-2) is newer than extra (0.16.4-1)  
    warning: upower: local (0.99.0-1) is newer than extra (0.9.23-2)  
    warning: vala: local (0.24.0-1) is newer than extra (0.22.1-1)  
    warning: vinagre: local (3.12.0-1) is newer than extra (3.10.2-1)  
    warning: vte-common: local (0.36.0-1) is newer than extra (0.34.9-1)  
    warning: vte3: local (0.36.0-1) is newer than extra (0.34.9-1)  
    warning: webkitgtk: local (2.4.0-1) is newer than extra (2.2.5-2)  
    warning: webkitgtk2: local (2.4.0-1) is newer than extra (2.2.5-2)  
    warning: yelp: local (3.12.0-1) is newer than extra (3.10.2-1)  
    warning: yelp-xsl: local (3.12.0-1) is newer than extra (3.10.1-1)  
    resolving dependencies...  
    looking for inter-conflicts...  
      
    Packages (13): coreutils-8.22-4 fftw-3.3.4-1 hplip-3.14.4-1 kmod-17-1 libsystemd-212-2 libutil-linux-2.24.1-6 lightdm-1:1.10.0-1 linux-3.14-4 nss-3.16-1  
    nvidia-334.21-4 systemd-212-2 systemd-sysvcompat-212-2 util-linux-2.24.1-6  
      
    Total Download Size: 82.60 MiB  
    Total Installed Size: 152.42 MiB  
    Net Upgrade Size: 1.93 MiB  
      
    
    

    Cheers

    Please give a feedback after you get help so the thread can be set to solved.

  • Hi folks.

    I used the gnome-unstable repo to update gnome to the latest version, but everytime I perform a system upgrade pacman becomes a very annoying friend. How can i disable this “local newer than X” check?

    [email protected] ~ $ LANG=C sudo pacman -Syu  
    :: Synchronizing package databases...  
    gnome-unstable is up to date  
    core is up to date  
    extra is up to date  
    community is up to date  
    multilib is up to date  
    antergos is up to date  
    :: Starting full system upgrade...  
    warning: accerciser: local (3.12.0-1) is newer than extra (3.8.2-2)  
    warning: aisleriot: local (3.12.0-1) is newer than extra (3.10.2-1)  
    warning: anjuta: local (3.12.0-1) is newer than extra (3.10.2-2)  
    warning: at-spi2-atk: local (2.12.0-1) is newer than extra (2.10.2-1)  
    warning: at-spi2-core: local (2.12.0-1) is newer than extra (2.10.2-1)  
    warning: atk: local (2.12.0-1) is newer than extra (2.10.0-1)  
    warning: bijiben: local (3.12.0-1) is newer than extra (3.10.2-1)  
    warning: brasero: local (3.11.3-1) is newer than extra (3.10.0-1)  
    warning: cheese: local (3.12.0-1) is newer than extra (3.10.2-2)  
    warning: clutter: local (1.18.0-1) is newer than extra (1.16.4-3)  
    warning: clutter-gst: local (2.0.10-2) is newer than extra (2.0.10-1)  
    warning: clutter-gtk: local (1.5.2-1) is newer than extra (1.4.4-4)  
    warning: cogl: local (1.18.0-1) is newer than extra (1.16.2-1)  
    warning: dconf: local (0.20.0-1) is newer than extra (0.18.0-1)  
    warning: devhelp: local (3.12.0-1) is newer than extra (3.10.0-1)  
    warning: empathy: local (3.12.0-1) is newer than extra (3.10.3-1)  
    warning: eog: local (3.12.0-1) is newer than extra (3.10.2-2)  
    warning: evince: local (3.12.0-1) is newer than extra (3.10.3-1)  
    warning: evolution: local (3.12.0-1) is newer than extra (3.10.4-1)  
    warning: evolution-data-server: local (3.12.0-1) is newer than extra (3.10.4-1)  
    warning: file-roller: local (3.12.0-1) is newer than extra (3.10.2.1-1)  
    warning: five-or-more: local (3.12.0-1) is newer than extra (3.10.2-1)  
    warning: folks: local (0.9.6-2) is newer than extra (0.9.6-1)  
    warning: four-in-a-row: local (3.12.0-1) is newer than extra (3.10.1-1)  
    warning: gcr: local (3.12.0-1) is newer than extra (3.10.1-3)  
    warning: gdk-pixbuf2: local (2.30.7-1) is newer than extra (2.30.6-1)  
    warning: gdl: local (3.12.0-1) is newer than extra (3.10.0-1)  
    warning: gedit: local (3.12.0-1) is newer than extra (3.10.4-2)  
    warning: geoclue2: local (2.1.4-1) is newer than extra (2.0.0-1)  
    warning: geocode-glib: local (3.12.0-1) is newer than extra (3.10.0-1)  
    warning: gjs: local (1.40.0-1) is newer than extra (1.38.1-1)  
    warning: glade: local (3.18.1-1) is newer than extra (3.16.1-1)  
    warning: glib-networking: local (2.40.0-1) is newer than extra (2.38.2-1)  
    warning: glib2: local (2.40.0-1) is newer than core (2.38.2-1)  
    warning: glibmm: local (2.39.92-1) is newer than extra (2.38.1-1)  
    warning: gmime: local (2.6.20-1) is newer than extra (2.6.18-1)  
    warning: gnome-bluetooth: local (3.12.0-1) is newer than extra (3.10.0-1)  
    warning: gnome-calculator: local (3.12.0-1) is newer than extra (3.10.2-1)  
    warning: gnome-chess: local (3.12.0-1) is newer than extra (3.10.3-1)  
    warning: gnome-clocks: local (3.12.0-1) is newer than extra (3.10.1-1)  
    warning: gnome-color-manager: local (3.12.0-1) is newer than extra (3.10.1-2)  
    warning: gnome-control-center: local (3.12.0-1) is newer than extra (3.10.2-2)  
    warning: gnome-desktop: local (1:3.12.0-1) is newer than extra (1:3.10.2-1)  
    warning: gnome-devel-docs: local (3.12.0-1) is newer than extra (3.10.1-1)  
    warning: gnome-disk-utility: local (3.12.0-1) is newer than extra (3.10.0-1)  
    warning: gnome-documents: local (3.12.0-1) is newer than extra (3.10.1-1)  
    warning: gnome-font-viewer: local (3.12.0-1) is newer than extra (3.10.0-1)  
    warning: gnome-getting-started-docs: local (3.12.0-1) is newer than extra (3.10.1-1)  
    warning: gnome-icon-theme: local (3.12.0-1) is newer than extra (3.10.0-1)  
    warning: gnome-icon-theme-symbolic: local (3.12.0-1) is newer than extra (3.10.1-1)  
    warning: gnome-keyring: local (3.12.0-1) is newer than extra (3.10.1-2)  
    warning: gnome-klotski: local (3.12.0-1) is newer than extra (3.10.0-1)  
    warning: gnome-mahjongg: local (3.12.0-1) is newer than extra (3.10.2-1)  
    warning: gnome-maps: local (3.12.0-1) is newer than extra (3.10.2-1)  
    warning: gnome-mines: local (3.12.0-1) is newer than extra (3.10.1-1)  
    warning: gnome-music: local (3.12.0-1) is newer than extra (3.10.3-2)  
    warning: gnome-nibbles: local (3.12.0-1) is newer than extra (3.10.1-1)  
    warning: gnome-online-accounts: local (3.12.0-1) is newer than extra (3.10.2-1)  
    warning: gnome-online-miners: local (3.12.0-1) is newer than extra (3.10.3-1)  
    warning: gnome-photos: local (3.12.0-1) is newer than extra (3.10.2-1)  
    warning: gnome-robots: local (3.12.0-1) is newer than extra (3.10.2-1)  
    warning: gnome-screenshot: local (3.12.0-1) is newer than extra (3.10.1-1)  
    warning: gnome-session: local (3.12.0-1) is newer than extra (3.10.1-1)  
    warning: gnome-settings-daemon: local (3.12.0.1-1) is newer than extra (3.10.2-3)  
    warning: gnome-shell: local (3.12.0-1) is newer than extra (3.10.4-1)  
    warning: gnome-shell-extensions: local (3.12.0-1) is newer than extra (3.10.1-1)  
    warning: gnome-sudoku: local (3.12.0-1) is newer than extra (3.10.2-1)  
    warning: gnome-system-monitor: local (3.12.0-1) is newer than extra (3.10.2-1)  
    warning: gnome-terminal: local (3.12.0-1) is newer than extra (3.10.2-1)  
    warning: gnome-tetravex: local (3.12.0-1) is newer than extra (3.10.1-1)  
    warning: gnome-themes-standard: local (3.12.0-1) is newer than extra (3.10.0-1)  
    warning: gnome-tweak-tool: local (3.12.0-1) is newer than extra (3.10.1-1)  
    warning: gnome-video-effects: local (0.4.1-1) is newer than extra (0.4.0-2)  
    warning: gnome-weather: local (3.12.0-1) is newer than extra (3.10.1-1)  
    warning: gobject-introspection: local (1.40.0-1) is newer than extra (1.38.0-1)  
    warning: grilo: local (0.2.10-1) is newer than extra (0.2.9-1)  
    warning: grilo-plugins: local (0.2.12-1) is newer than extra (0.2.11-1)  
    warning: gsettings-desktop-schemas: local (3.12.0-1) is newer than extra (3.10.1-1)  
    warning: gtk-update-icon-cache: local (2.24.23-1) is newer than extra (2.24.22-1)  
    warning: gtk2: local (2.24.23-1) is newer than extra (2.24.22-1)  
    warning: gtk3: local (3.12.0-1) is newer than extra (3.10.7-1)  
    warning: gtkhtml4: local (4.8.0-1) is newer than extra (4.6.6-1)  
    warning: gtkmm3: local (3.11.9-1) is newer than extra (3.10.1-1)  
    warning: gtksourceview3: local (3.12.0-1) is newer than extra (3.10.2-1)  
    warning: gvfs: local (1.20.0-1) is newer than extra (1.18.3-3)  
    warning: gvfs-mtp: local (1.20.0-1) is newer than extra (1.18.3-3)  
    warning: iagno: local (3.12.0-1) is newer than extra (3.10.1-1)  
    warning: js: local (24.2.0-1) is newer than extra (17.0.0-1)  
    warning: json-glib: local (1.0.0-1) is newer than extra (0.16.2-1)  
    warning: libanjuta: local (3.12.0-1) is newer than extra (3.10.2-2)  
    warning: libchamplain: local (0.12.7-2) is newer than extra (0.12.7-1)  
    warning: libgdata: local (0.15.0-1) is newer than extra (0.14.1-1)  
    warning: libgdm: local (3.12.0-1) is newer than extra (3.10.0.1-2)  
    warning: libgee: local (0.14.0-1) is newer than extra (0.12.0-1)  
    warning: libgnome-keyring: local (3.12.0-1) is newer than extra (3.10.1-2)  
    warning: libgweather: local (3.12.0-1) is newer than extra (3.10.2-1)  
    warning: libnautilus-extension: local (3.12.0-2) is newer than extra (3.10.1-1)  
    warning: libpeas: local (1.10.0-1) is newer than extra (1.9.0-2)  
    warning: libsecret: local (0.18-1) is newer than extra (0.16-2)  
    warning: libsoup: local (2.46.0-1) is newer than extra (2.44.2-1)  
    warning: libtracker-sparql: local (1.0.0-2) is newer than extra (0.16.4-1)  
    warning: lightsoff: local (3.12.0-1) is newer than extra (3.10.1-1)  
    warning: mutter: local (3.12.0-1) is newer than extra (3.10.4-1)  
    warning: mutter-wayland: local (3.12.0-1) is newer than extra (3.10.4-1)  
    warning: nautilus: local (3.12.0-2) is newer than extra (3.10.1-1)  
    warning: orca: local (3.12.0-1) is newer than extra (3.10.2-2)  
    warning: polkit: local (0.112-2) is newer than extra (0.112-1)  
    warning: pygobject-devel: local (3.12.0-1) is newer than extra (3.10.2-2)  
    warning: python-atspi: local (2.12.0-1) is newer than extra (2.10.0-2)  
    warning: python-gobject: local (3.12.0-1) is newer than extra (3.10.2-2)  
    warning: python2-atspi: local (2.12.0-1) is newer than extra (2.10.0-2)  
    warning: python2-gobject: local (3.12.0-1) is newer than extra (3.10.2-2)  
    warning: quadrapassel: local (3.12.0-1) is newer than extra (3.10.2-1)  
    warning: rest: local (0.7.91-1) is newer than extra (0.7.90-2)  
    warning: rygel: local (0.22.0-1) is newer than extra (0.20.3-1)  
    warning: seahorse: local (3.12.0-2) is newer than extra (3.10.2-1)  
    warning: swell-foop: local (3.12.0-1) is newer than extra (3.10.1-1)  
    warning: tali: local (3.12.0-1) is newer than extra (3.10.2-1)  
    warning: telepathy-glib: local (0.24.0-1) is newer than extra (0.22.1-1)  
    warning: telepathy-mission-control: local (5.16.1-2) is newer than extra (5.16.1-1)  
    warning: totem: local (3.12.0-1) is newer than extra (3.10.1-1)  
    warning: totem-plparser: local (3.10.2-1) is newer than extra (3.10.1-1)  
    warning: tracker: local (1.0.0-2) is newer than extra (0.16.4-1)  
    warning: upower: local (0.99.0-1) is newer than extra (0.9.23-2)  
    warning: vala: local (0.24.0-1) is newer than extra (0.22.1-1)  
    warning: vinagre: local (3.12.0-1) is newer than extra (3.10.2-1)  
    warning: vte-common: local (0.36.0-1) is newer than extra (0.34.9-1)  
    warning: vte3: local (0.36.0-1) is newer than extra (0.34.9-1)  
    warning: webkitgtk: local (2.4.0-1) is newer than extra (2.2.5-2)  
    warning: webkitgtk2: local (2.4.0-1) is newer than extra (2.2.5-2)  
    warning: yelp: local (3.12.0-1) is newer than extra (3.10.2-1)  
    warning: yelp-xsl: local (3.12.0-1) is newer than extra (3.10.1-1)  
    resolving dependencies...  
    looking for inter-conflicts...  
      
    Packages (13): coreutils-8.22-4 fftw-3.3.4-1 hplip-3.14.4-1 kmod-17-1 libsystemd-212-2 libutil-linux-2.24.1-6 lightdm-1:1.10.0-1 linux-3.14-4 nss-3.16-1  
    nvidia-334.21-4 systemd-212-2 systemd-sysvcompat-212-2 util-linux-2.24.1-6  
      
    Total Download Size: 82.60 MiB  
    Total Installed Size: 152.42 MiB  
    Net Upgrade Size: 1.93 MiB  
      
    
    

    Cheers

    Please give a feedback after you get help so the thread can be set to solved.

  • no idea if there’s that option but you could install the stable packages back with

    sudo pacman -Suu
    

    Double ‘u’ to allow downgrade

  • This is exactly what I don’t want to do
    I am looking for a way to keep the newer files because i manually added the unstable repo. I just want pacman do don’t give me a 2-page warning

    Please give a feedback after you get help so the thread can be set to solved.

  • Well…it’s not exactly the answer but you can add to your [i:18nt4qq3]/etc/pacman.conf[/i:18nt4qq3]:

    IgnorePkg = accerciser aisleriot anjuta
    

    and so on.
    In command-line you can also use the [code:18nt4qq3]–ignore[/code:18nt4qq3] option with a comma-separated list of packages.

  • Yes I tried that already, even with the package group gnome-shell but I think it is not worth the work.
    Maybe this could be a feature Arch could build into pacman.
    Check for newer files, ask user to keep them permanently and create a text file with the package names automatically.
    This could be a ignore.d folder where all files are being loaded into pacman before starting the upgrade process.

    Please give a feedback after you get help so the thread can be set to solved.

  • @“b1n0ry”:30jwtvax said:

    Maybe this could be a feature Arch could build into pacman.[/quote:30jwtvax]I could be wrong but I am going to have to say “Don’t hold your breath”

    The reason for the messages is due to one of Arch’s core principles. “There should only be one version of a package available at any given time and that version should be the most current” I’m paraphrasing from memory but that’s the just of it anyway…you could try doing this:

    sudo pacman- Syu
    

    and then this:

    close your eyes && sleep 10;
    

    That should get rid of those pesky messages

    CHEERS!

  • [img:2ox1e039]http://abload.de/img/4046562686_tn_memes_7ougy.jpeg[/img:2ox1e039]
    There must be a solution.
    Must.Find.It

    Please give a feedback after you get help so the thread can be set to solved.

  • That is exactly how I am most of the time!!!

Posts 9Views 1838
Log in to reply