• Filezilla missing in Show applications

    Hi guys and girls
    I hope you can help me.

    Filezilla is missing from the applications menu, however, I can run it from the terminal by writing filezilla.

    Can anyone help get it back to the applications menu?

    I have tried uninstalling it, and reinstalling it, but didn’t help.

  • @allanhansen what desktop are you using? have you looked under all the menus to see if they put in different area?

  • @megaman I’m using Gnome 3.2.

  • @allanhansen are you able to search for it in the menu? im not running gnome but i think there is a search option at the top of the menu.

    alt text

    alt text

  • @megaman no, that was actually my initial frustration, which led me to the applications menu.

  • @allanhansen have you tried restarting in between install. so install app and restart.

    never had this issue in gnome before.

  • @megaman just tried it, didn’t help thought.

    It is a strange issue.

  • @allanhansen that is very odd. hopefully someone comes along with a solution. there are also lots of ftp programs in the repos to choose from. just search ftp in pamac and see a whole lot of them. browser extensions ftp also with firefox and chrome. lots of options or just keep running from terminal which i like to do alot anyway with some of my apps.

  • then you’ll need to creat a .desktop file in /usr/share/application so the icon will appear when you look for it…
    I don’t use gnome, but i notice some programs (rare cases) doesn’t appear directly

    EDIT: it’s possible that your desktop is in /usr/lib/[your_app] like thunderbird… (when i have problems with some ICONS is because theur .desktop don’t exist in /usr/share/applications but are in /usr/lib/[application])

  • @megaman very odd indeed. But thanks anyways. I haven’t found a decent FTP client to replace Filezilla yet.

    @fernandomaroto thanks, I will try your suggestion tonight. I’ll let you know how it goes.

  • @allanhansen I am having the same problem as you (missing Filezilla icon), but I have an additional twist. I am running Antergos in a VM (VMware Workstation 12 Pro 12.5.2 build-4638234). I’m running Gnome 3.22.1-1. When I try to run Filezilla from the command line, the VM freezes and I have no choice but to power off/on the VM [yes, I have to follow Roy Trenneman’s advice from The IT Crowd]. Any suggestions on how to troubleshoot this issue?

  • /usr/share/applications/filezilla.desktop

    exists after installation…

  • @joekamprad I concur. I also have /usr/share/applications/filezilla.desktop:

  • Sorry, i gave a “generic” answer since i don’t have filezilla installed here.
    I had to create a .desktop the way i described once, i was running gnome, to make the app appear in “dash to dock” bar and inside the “searching” mode…
    Specifically i made the shortcut to quickly launch “mate-panel” and worked…

  • Well, strange thing here - I also have the filezilla.desktop file, but still the icon/application is missing.

  • @allanhansen Weird…
    take a look here gnome if your .desktop has all the necessary specifications…

    Like this line:

  • According to the link, it seems fine, but maybe there is something I’m not seeing. Here is my filezilla.desktop, can anyone see something missing?

    [Desktop Entry] 
    GenericName=FTP client 
    GenericName[fr]=Client FTP 
    Comment=Download and upload files via FTP, FTPS and SFTP 
    Comment[da]=Download og upload filer via FTP, FTPS og SFTP 
    Comment[de]=Dateien über FTP, FTPS und SFTP übertragen 
    Comment[fr]=Transférer des fichiers via FTP, FTPS et SFTP 
  • @allanhansen well i don’t know how to help you further, a good tip is that you compare your filezilla.desktop with one that is working (appearing) fine in your gnome…

  • There is something wrong with the file [filezilla.desktop] from installation, i create a new one and it works…

    [Desktop Entry]

    There is also a tool to create this files Arronax

  • @joekamprad LOL, i’ll check this app, i’m using i3 and have to manually create (i made a script) the files… very usefull if works here…

application36 Posts 27Views 5669
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.