• Can´t install! No internet conection.


    Hi everyone!

    I’m trying to install the latest stable version of Antergos (17.2) via live usb, but during the install setup it can´t get connection to the internet, neither by wifi nor ethernet cable.

    I can choose the network available and set the password, but it doesn´t establish connection. If I plug the ethernet cable it doesn´t recognize the connection. In both cases, i can´t go ahead with the install setup. The bluetooth doen´st work either.

    My wireless card is a Qualcomm Atheros 6174 (Dell Wireless 1820 802 AC) and, por example, in the newest versions of ubuntu (kernel > 4.6) the card is working fine.

    I’m new with arch and i really want to start with it with antergos. How can I resolve this and install?

    Sorry for my english, thanks in advance.

  • You can try to play around with startup options, ethernet should work out of the box.
    As you will see you have some options on startscreen of the installer [F4] Kernel try Safe Settings or no ACPI

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    http://kamprad.net/howto-installing-antergos/
    https://forum.antergos.com/topic/1883/how-to-include-system-logs-when-asking-for-help

  • The system dont start with these options…

  • are you able to post some logs?

    dmesg 
    lspci
    

    or specification of your system anykind…

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    http://kamprad.net/howto-installing-antergos/
    https://forum.antergos.com/topic/1883/how-to-include-system-logs-when-asking-for-help

  • dmesg
    http://pastebin.com/J6FK8nak

    lscpi

    Host bridge: Intel Corporation Skylake Host Bridge/DRAM Registers (rev 08)
    00:02.0 VGA compatible controller: Intel Corporation HD Graphics 520 (rev 07)
    00:14.0 USB controller: Intel Corporation Sunrise Point-LP USB 3.0 xHCI Controller (rev 21)
    00:14.2 Signal processing controller: Intel Corporation Sunrise Point-LP Thermal subsystem (rev 21)
    00:15.0 Signal processing controller: Intel Corporation Sunrise Point-LP Serial IO I2C Controller #0 (rev 21)
    00:16.0 Communication controller: Intel Corporation Sunrise Point-LP CSME HECI #1 (rev 21)
    00:17.0 SATA controller: Intel Corporation Sunrise Point-LP SATA Controller [AHCI mode] (rev 21)
    00:1c.0 PCI bridge: Intel Corporation Sunrise Point-LP PCI Express Root Port #5 (rev f1)
    00:1c.5 PCI bridge: Intel Corporation Sunrise Point-LP PCI Express Root Port #6 (rev f1)
    00:1f.0 ISA bridge: Intel Corporation Sunrise Point-LP LPC Controller (rev 21)
    00:1f.2 Memory controller: Intel Corporation Sunrise Point-LP PMC (rev 21)
    00:1f.3 Audio device: Intel Corporation Sunrise Point-LP HD Audio (rev 21)
    00:1f.4 SMBus: Intel Corporation Sunrise Point-LP SMBus (rev 21)
    01:00.0 Network controller: Qualcomm Atheros QCA6174 802.11ac Wireless Network Adapter (rev 32)
    02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 0c)
    

    thanks for your help.

  • Acer E5-575G-53VG ? or what?

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    http://kamprad.net/howto-installing-antergos/
    https://forum.antergos.com/topic/1883/how-to-include-system-logs-when-asking-for-help

  • Dell Latitude 3470

  • [  156.801204] r8169 0000:02:00.0 enp2s0: link up
    [  156.801242] IPv6: ADDRCONF(NETDEV_CHANGE): enp2s0: link becomes ready
    
    [   48.594026] IPv6: ADDRCONF(NETDEV_UP): wlp1s0: link is not ready
    [   56.889436] wlp1s0: authenticate with e4:6f:13:fb:83:7c
    [   56.939508] wlp1s0: send auth to e4:6f:13:fb:83:7c (try 1/3)
    [   56.941086] wlp1s0: authenticated
    [   56.945635] wlp1s0: associate with e4:6f:13:fb:83:7c (try 1/3)
    [   56.951220] wlp1s0: RX AssocResp from e4:6f:13:fb:83:7c (capab=0x411 status=0 aid=3)
    [   56.958482] wlp1s0: associated
    [   56.958515] IPv6: ADDRCONF(NETDEV_CHANGE): wlp1s0: link becomes ready
    

    Looks like both devices are recognized and able to work…
    So you say that they are not shown up right top on pop down menue?
    Try to take a look to Settings from that menue and network configuration.

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    http://kamprad.net/howto-installing-antergos/
    https://forum.antergos.com/topic/1883/how-to-include-system-logs-when-asking-for-help

  • I can see, choose and put the password for my SSID. Then it starts to “conecting” for a while (too long for the normal time) and then stops without show error messages. I can try again and happens the same. With ethernet cable the same.

  • Hi,

    What is suspicious is that wifi and ethernet are showing the same behaviour, so I’d guess it’s a networkmanager problem or a router problem.

    As joekamprad says, both devices are working (wifi is associated and ethernet becomes ready).

    Are you using dhcp? Have you tried to boot the ISO with the ethernet cable plugged (not after booting but before, so it gets detected and an ip address is given to the device).

  • you can try booting with pci=noaer as a common workaround for pcie "spam"
    But your problem with no internet connection would not be solved by this i think…

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    http://kamprad.net/howto-installing-antergos/
    https://forum.antergos.com/topic/1883/how-to-include-system-logs-when-asking-for-help

  • Which router are you using?
    Atheros cards have problems with latest boxes from AVM.

    It’s quite strange that the LAN connection is not working though. Do you have a USB Wifi stick or something like that to test if a different wifi card is working?

    I have very good experiences with Intel WiFi cards. I assume other PCs in your network are working?

    regards
    A.I.

wifi61 ethernet10 install68 Posts 12Views 398
Log in to reply