• Antergos Installer - Error


    I have laptop HP Pavilion dv6000 and before 1 month i install antergos with gnome and kde plasma desktop and all working perfect.
    Now, from 4 March 2017 i try to install antergos-17.2-x86_64.iso and always give me error message:

    'Cannot create download package list (metalinks).'
    Please reference the following number when reporting this error: 496840
    

    The MD5 Sum it’s OK.
    Please help me!!!

  • I ve been away lately and don t kbow if issues with the said iso have been reported. One good reason is poor internet or bad mirrors. It is usually solved by trying to install at a later time (you mention 4th March and now it s 5th-greek timezone, too).
    Let us know how it goes.
    Cheers

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • @anarch
    In this 2 days, 4 and 5 March 2017 i install easy, without problem mint 18.1 (cinnamon and kde), lubuntu, arch and kali linux. All distro are 64bit.
    Only antergos has problem!
    I try this command before install antergos:

    sudo -E cnchi -dv --disable-rank-mirrors
    

    The problem is the same, anyone help;;;!!!

  • Have you managed to install it?

    If not, please try again and get the file /tmp/cnchi.log that will tell us what’s going on. Just copy it to paste2.org or some similar web and put the link here so we can access to it.

    Thanks!

  • @karasu

    Here the link for cbchi.log:

    http://paste2.org/98Ba7Jf9
    

    Thanks for your support!
    PS: i’m in “love” with antergos, for my laptop is the faster linux distro ever!!!

  • @astrolavos please, try again but do not select nvidia proprietary driver…

    Some libgl packages have been removed as nvidia can work now with mesa package:
    https://www.archlinux.org/news/mesa-with-libglvnd-support-is-now-in-testing/

    We need to update Cnchi asap.

  • @karasu
    Yes working right without nvidia drivers!
    PS: before 1 month working right with nvidia in my laptop!

  • WTF. installation error for me too when installling kde.

    cant install necessary packages. error 501296.

  • @Sam-N look in karasu’s post what he said:
    do not select nvidia proprietary driver!

  • @astrolavos thanks for the reply.
    i tried again and installation is successful now. antergos booting fine but right from the first boot i m getting this minor error on login screen. it says error encountered with the theme and options shown are like use default theme or use fallback theme.
    can you please tell me which theme is this bug is related to ? numix or breeze ?

  • use default theme or use fallback theme

    This is a webkit/lightdm/antergos theme problem.

    If you’re using plasma, you can replace lightdm with sddm.

  • @karasu
    thanks. installed sddm using below commands and its booting fine without errors.

    sudo pacman -Rcns lightdm
    sudo pacman -S sddm-kcm
    sudo systemctl -f enable sddm
    

    but why antergos chose lightdm if sddm is already there for kde which work fine without error?

  • This is a very old discussion.

    To sum it up, we Antergos devs want to offer the same logging screen look’n’feel for all DE’s. The only option now is to use a “generic” login manager. Lightdm fits in this category. It lets us to fully theme it and it works with all DE’s (saddly it wasn’t working in your case).

    Having said this, there’s a lot of users that don’t agree with this and install whatever login manager they like (we have no problem with this, of course!).

    Cheers!

error165 installer32 Posts 13Views 1113
Log in to reply