• Kernel panic -not syncing: No working init found


    Hello,

    I have just started using Antergos as a distribution. Today I have had a very unpleasant surprise when returning from work and trying to start the system at home: kernel panic. The message it throws is as follows:
    0_1488470301150_photo5893062543545575402.jpg

    I think the problem has been an incorrect shutdown (I’ve done it with shutdown now command)

    I hope you can help me…

    Thank you very much in advance

    ////////////////////////////////

    Hola,

    he comenzado hace muy poco a utilizar Antergos como distribución. Hoy me he llevado una sorpresa muy desagradable al volver del trabajo e intentar iniciar el sistema en casa: pánico del kernel. El mensaje que arroja es el siguiente:
    0_1488470301150_photo5893062543545575402.jpg

    Creo que el problema ha sido un apagado incorrecto (lo he realizado con shutdown now)

    Espero que puedan ayudarme…

    Muchas gracias de antemano

  • @STesla I fixed it making a reinstall from a liveUSB, formating /boot/efi, /boot, swap and / partitions and keeping /home. Maybe this is not the best solution, but worked for me.

kernel111 panic7 syncing4 not1 Posts 2Views 550
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.