• VLC se instala per no arranca, ¿hay solución?


    Esta misma cuestión la he visto plantada en el foro en inglés pero no me aclaro sobre si los que padecían el problema consiguieron solucionarlo. Tengo Antergos publicada el 17-02-2017 con escritorio Mate y en 64 bits. En el menú aparece VLC como instalada pero no arranca. Tampoco se ejecuta desde el terminal produciéndose los siguientes mensajes:

    VLC media player 2.2.4 Weatherwax (revision 2.2.3-37-g888b7e89)
    [0000000001254148] core libvlc: Ejecutar vlc con la interfaz predeterminada. Use «cvlc» para usar vlc sin interfaz.
    [0000000001397028] skins2 interface error: no suitable dialogs provider found (hint: compile the qt4 plugin, and make sure it is loaded properly)
    [0000000001397028] skins2 interface error: cannot instantiate qt4 dialogs provider
    [0000000001397028] [cli] lua interface: Listening on host "*console".
    VLC media player 2.2.4 Weatherwax
    

    ¿Alguien tiene alguna solución?

  • @antonmarlop Hi!
    Do you have qt4 installed?
    Here is working fine, according to your error is something with qt…

    Antergos (default OS) - WIN10 (abandoned)
    I3wm - Mate desktop
    AMD - A4 7300 Radeon graphics
    16 GB ram
    HD 1 TB
    Linux newbie since 06/2016

  • TRUE: Dependencias opcionales: Qt4 para la interfaz gráfica de usuario

    [updates once a week] = [90% less problems]
    http://gofccyourself.com
    howto-install-antergos
    how to add system logs
    i3 GNOME

  • @joekamprad but the error is that qt4 plugin is not loading, right?

    Antergos (default OS) - WIN10 (abandoned)
    I3wm - Mate desktop
    AMD - A4 7300 Radeon graphics
    16 GB ram
    HD 1 TB
    Linux newbie since 06/2016

  • there is no need for using vlc with a GUI:
    Bild Text

    [updates once a week] = [90% less problems]
    http://gofccyourself.com
    howto-install-antergos
    how to add system logs
    i3 GNOME

  • skins2 interface error: no suitable dialogs provider found (hint: compile the qt4 plugin, and make sure it is loaded properly)

    caused by not installed qt4 package…

    http://pastebin.com/raw/eu5TvyT6

    If qt4 is not installed you get to a terminal input where you can input by hand…
    With qt4 installed the GUI will start…

    Output gives the hint already: Ejecutar vlc con la interfaz predeterminada. Use «cvlc» para usar vlc sin interfaz.

    [updates once a week] = [90% less problems]
    http://gofccyourself.com
    howto-install-antergos
    how to add system logs
    i3 GNOME

  • You do not need a X-Server for playing video:

    https://youtu.be/mXvvVHqbkbA

    [updates once a week] = [90% less problems]
    http://gofccyourself.com
    howto-install-antergos
    how to add system logs
    i3 GNOME

  • @antonmarlop Hola, a mi me pasó lo mismo. Lo único que tienes que hacer es instalar Qt4 y con esto ya te funcionará VLC.
    Un saludo

  • @fernandomaroto Solucionado. Instalando las Qt4 arranca VLC.
    Muchas gracias por estar atentos. :blush:

  • @ivilareija Solucionado. Muchas gracias por estar atentos.
    Sois cojonudos. :clap: :clap:

  • Acuérdate de añadirle un [Solucionado] al nombre del tema

arranca2 vlc15 instala2 ¿hay1 Posts 11Views 1289
Log in to reply