• Installation sdl2 error

    I am doing a new installation on a new machine, using the latest installer (17.2) and the cnchi (0.14.240).

    I have encountered an issue with one package in particular: sdl2

    It appears that cnchi is trying to get sdl2 2.0.5-3, while the latest available from the mirrors is 2.0.5-2.

    I got this error before specifying mirrors, and after.

  • @ksun

    It seems I may have simply been unlucky and hitting that package as the mirrors were updating, after a little while, pacman was able to find the 2.0.5-3 version, where it hadn’t before. Trying the install again, hopefully it works

error234 installation233 sdl21 Posts 2Views 241
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.