Hola, qué tal, me sucede que al tratar de actualizar dependencias y programas con yaourt -Syua, me aparece el siguiente error en la mayoría de las dependencias y programas que intento actualizar: “Makepkg no ha podido compilar…”
0_1487900775094_Captura de pantalla de 2017-02-23 19-42-48.png

¿Hay alguna solución para esto?

0_1487900713475_Captura de pantalla de 2017-02-23 19-42-48.png