• Keyboard Input not working


    Hello, I tried switching back from gdm to lightdm and the login screen is no longer taking input. I have tried the copy and past work around but it does not work and I believe I deleted an important config file. Can someone tell me how to log in another way so I can get to it? I am using gnome

  • @ReggieCudjoe Hi!
    Do you still reach the terminal with Ctrl+Alt+F2?
    if so, login then type:
    sudo systemctl disable lightdm
    sudo systemctl enable gdm
    reboot

  • This post is deleted!
  • @fernandomaroto When I hold those keys during boot it still goes straight to the login screen

  • @fernandomaroto Trying the other keys take me to a blank screen

  • @ReggieCudjoe well i mean when you reach the login screen you should try Ctrl+Alt+F"X"
    some “X” F2, F3 some will probably work.
    In this terminal you must login with user and password and type the commands i wrote.

keyboard73 input14 Posts 6Views 771
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.