• Error actualizando teniendo instalado Mate GTK3


    Saludos al foro, aunque llevo bastantes meses usando la distro, acabo de registrarme para poner en conocimiento un problemilla que me viene sucediendo desde hace semanas.

    Instalé Mate GTK3 y lo vengo usando un tiempo, con estabilidad en su comportamiento. En una actualización pasada tuve problemas con el paquete ‘mate-session-manager’. Despues de deseleccionarlo para poder actualizar el resto, el intento de actualizar solo este paquete muestra el siguiente error:
    "No se pudieron satisfacer las dependencias:
    mate-control-center-gtk3: requeridos mate-settings-daemon-gtk3
    mate.screensaver.gtk3: requeridos libmatekbd-gtk3"
    Este mensaje es erróneo en sí mismo ya que tengo perfectamente instalados esos 4 paquetes (mate-control-center-gtk3, mate-settings-daemon-gtk3, mate.screensaver.gtk3, libmatekbd-gtk3), lo que ocurre es que la versión de mate-session-manager que tengo instalada, la ‘1.16.0-3’ es compatible con el resto de paquetes gtk3, y la que propone la actualización, no. Así pues, lo tengo en la lista negra del Pamac para no tener problemas, pero pongo en conocimiento la incidencia, sobre todo por lo inapropiado del mensaje.

    No se si será apropiado mezclar problemas, pero también tengo incidencias con el idioma español de ‘onboard’, que a pesar de haber instalado y configurado ‘Ibus’ para ver si se solucionaba, no hay manera de hacerlo escribir castellano (se cambia él solo a inglés). Aunque el problema al parecer no viene de los paquetes de Antergos, porque el mismo fallo lo he detectado en otras distros, aunque es esta la que mas uso.

    Por otra parte, mucho ánimo en seguir manteniendo esta excelente Distribucción.

    Gracias.

  • @Ortzi Hola!
    Google translate Spanish
    Amigo hay dos depósitos para el escritorio MATE
    Arch Linux en sí: mate-gtk3 mate-extra-gtk3 (parece que haya esta instalado)
    y antergos: mate mate-extra
    Esta actualización ‘mate session-manager’ pertenece a antergos, y me parece que ha instalado Arch Linux. Así que está bien para dejarlo en la lista negra.

    Acerca de su problema con el idioma español debe abrir otro tema para facilitar su lectura por otros.

    Original português
    Amigo existem 2 repositórios para o MATE desktop
    do próprio arch linux: mate-gtk3 mate-extra-gtk3 (parece que você tem esse instalado)
    e de Antergos: mate mate-extra
    Essa atualização ‘mate-session-manager’ pertence ao Antergos, e me parece que você tem a do Arch linux instalada. Portanto não há problema em deixa ele na lista negra.

    Sobre seu problema com o idioma espanhol você deveria abrir outro tópico para facilitar a sua visualização por outras pessoas.

    Antergos (default OS) - WIN10 (abandoned)
    I3wm - Mate desktop
    AMD - A4 7300 Radeon graphics
    16 GB ram
    HD 1 TB
    Linux newbie since 06/2016

  • Gracias por la respuesta, no conocía el detalle de la procedencia de los paquetes. De todas formas es raro que un paquete perteneciente a la rama gtk3 tenga el mismo nombre y un nª de versión mas bajo que otro que pertenece a la de gtk2. Creo que eso debería subsanarse de alguna forma.
    Por otro lado está lo inapropiado del mensaje del Pamac a que aludo en mi post, que induce a error a quien lo lee (por lo menos eso me pasó a mí).
    Además como sugerencia me permito recomendar que dichos mensajes sean editables, ya que para tomar nota de ellos no permiten seleccionar-copiar para luego pegar en algún otro sitio, teniendo que hacer el proceso manualmente, siendo proporcionalmente tedioso al n" de paquetes afectados y longitud del mensaje. En fin, es una idea…
    Gracias por vuestro soporte y atención. Saludos.

instalado1 actualizando2 error140 teniendo1 Posts 3Views 185
Log in to reply