• No puedo actualizar qtwebkit desde AUR


    Surge la actualización de qtwebkit de la versión 2.3.4-4 a la 2.3.4-5, pero ya sea que lo intente por pamac como por consola, parece quedar la compilación en un bucle que no acaba nunca.
    No se si puedo desinstalar el paquete (que es requerido por clipgrab y qgis) y volver a instalarlo. Tampoco me ha servido intentar forzar la actualización con yaourt -S --force qtwebkit…
    ¿Cómo puedo solucionarlo?
    Gracias.

  • El mismo problema y esperando una solución.

  • @karasu ¡Gracias!
    No, no lo había visto. Me cuesta mucho encontrar algo en inglés…
    Pero ya lo he podido resolver. Tardó más de dos horas todo el proceso, pero sabiendo que acabaría bien, lo dejé hacer.
    Saludos.

  • Por cierto ¿cómo se puede cambiar la etiqueta “unsolved”?

  • @Orfeo Abajo del todo a la derecha, Herramientas> Mark as Solved

    Aprendiendo que no es poco

  • This way | Così:

    0_1487841054677_antergos-forum-mark-as-solved-01.png

    0_1487841150507_antergos-forum-mark-as-solved-02.png

  • @Velkerk @just ¡Muchas gracias!

actualizar9 qtwebkit3 desde2 puedo9 Posts 8Views 661
Log in to reply