• Wireless issue with gnome


    I am having this weird issue with my gnome/antergros system. I am not sure whether it was an upgrade which caused this but due to some reasons my wireless has stopped working. Whenever i search then i get the below issue shown in screenshot. Can anyone help me

    0_1487656488805_wireless_screenshot.jpg

  • I have the same issue, but only with public access points. It still works perfect with my private WLAN and if I use the hotspot of my mobile phone.

  • Nice screenshot, but no info about your hardware 😉

    lspci
    lsusb
    

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • @joekamprad 0_1487763238523_Screenshot from 2017-02-22 17-03-32.png

    The thing is there is no issue with my Wireless Hardware because if i use third party network manager like WICD then i am able to see all the wireless devices. But not sure why gnome shell is not showing it after my recent kernel upgrade.

  • @fearmatrix said in Wireless issue with gnome:

    The thing is there is no issue with my Wireless Hardware because if i use third party network manager like WICD then i am able to see all the wireless devices. But not sure why gnome shell is not showing it after my recent kernel upgrade.

    now we know 😉

    you can try to put journalctl -f in a terminal and take a look if there come up some errors while opening wifi config…

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

gnome305 wireless31 Posts 5Views 605
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.