• Unable to shutdown Windows8.1 after installation.


    Yeah, sounds weird but Im not able to shut down Windows8.1 after installing Antergos.

    I click Shut Down, but the screen refreshes and shows me the Start Menu just seconds after clicking the Shut Down button; but, I can click restart and works fine. Thats why Im posting on Antergos right now. Any help on how to solve this?

    ReiB

  • May this on Windows:

    Steps to disable fast startup:

    Go to control panel.
    Find power options.
    From the left menu click on “Choose what the power button does”.
    Click on "Change settings that are currently unavailable."
    Go to the bottom of the page, uncheck “Turn on fast startup” and save changes.

    [updates once a week] = [90% less problems]
    http://gofccyourself.com
    my-blog#k
    how to add system logs
    i3 GNOME

  • @joekamprad Thanks, this works.

    ReiB

  • mak as solved then plz!

    You are welcome!

    [updates once a week] = [90% less problems]
    http://gofccyourself.com
    my-blog#k
    how to add system logs
    i3 GNOME

dual boot21 shutdown19 boot error5 windows8.14 Posts 4Views 435
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.