• Xfce Desktop Backgrounds Folder Empty


    Hello all. I’ve been distro-hopping for a little while before finally getting enough motivation to install Antergos and, so far, it’s been the best performing version of xfce I’ve used. With that aside, I was wondering how to get the wallpaper backgrounds which show up in the login window into the desktop backgrounds folder, or if they’re already in another location, since Antergos’s xfce desktop only comes with two default xfce wallpapers unlike Gnome, Cinnamon, & KDE which have all the wallpapers in the desktop backgrounds folder already.

    Thanks.

  • @avesh HI, Welcome to Antergos :)
    I guess what you want is at /usr/share/antergos/wallpapers
    You can also take a look at the other folders in /usr/share/antergos

    Cheers!

    Antergos (default OS) - WIN10 (abandoned)
    I3wm - Mate desktop
    AMD - A4 7300 Radeon graphics
    16 GB ram
    HD 1 TB
    Linux newbie since 06/2016

  • Xfce is looking at /usr/share/backgrounds/xfce for wallpapers. You can change the path that it uses quite simply - go to Settings > Desktop, then click on the Folder drop-down, select other and navigate to /usr/share/antergos/wallpapers. That will show you the full selection of wallpapers that come with the distro.

  • Thanks, worked like a charm!

background8 desktop13 xfce48 wallpaper9 Posts 4Views 385
Log in to reply