• Like 0

    failed to start light display manager


    Hallo,

    irgendwie hängt das mit dem gstreamer Paket zusammen. Ich hatte ein Systemupdate laufen lassen,

    yaourt -Syua
    

    Dabei habe ich gstreamer auf 1.x aktualisieren lassen. Soweit okay. Gestern bemerkte ich das Kodi nur noch Dolby Digital rausgibt. Kein DTS mehr, egal was ich einstelle, auch in pulseaudio. Entweder Dolby Digital oder Stereo. DTS wird in Dolby Digital gewandelt. Zeitlicher Zusammenhang mit gstreamer. Also habe ich mit

    pacman -Runsc gstreamer
    

    deinstalliert. Danach im Paketmanager nachgeschaut, alle alten gstreamer 0.10 Versionen (Plugins usw.) waren noch da. Also erstmal Reboot gemacht. Tja und das wars dann gewesen.
    Seitdem startet die Oberfläche nicht mehr.

    Im Bootscreen steht als letztes
    failed to start light display manager

    Wie bekomme ich das wieder zum laufen?

  • Like 0
    pacman -Runsc gstreamer
    

    hat vermutlich eine ganze Menge Pakete deinstalliert…
    Da kann ich nur empfehlen neu zu installieren… oder im /var/log/pacman.log schauen was alles deinstalliert wurde…

    el asesino del sentido común.
    Linux since 1988 - overcoming failure means success
    http://kamprad.net/backgrounds/
    http://kamprad.net/howto-installing-antergos/

  • Like 0

    Hallo,

    ich werde mich an den Gedanken gewöhnen neu installieren zu müssen. Vielleicht habe ich Lust noch nachzuschauen oder nicht. Ich hatte gedacht Linux wäre stabiler. Das ein Paket das ganze System in den Abgrund zieht … naja …

  • Like 0

    woher hattest du den Tip mit pacman -Runsc ?
    Du kannst natürlich einfach mit:

    pacman -Syu gnome lightdm lightdm-webkit2-greeter ffmpegthumbnailer gst-libav gst-plugins-bad gst-plugins-base gst-plugins-good gst-plugins-ugly gstreamer-vaapi
    

    wieder ein funktionierendes System herstellen, das ist dann aber nicht das was durch den Antergos Installer bereitgestellt war.

    el asesino del sentido común.
    Linux since 1988 - overcoming failure means success
    http://kamprad.net/backgrounds/
    http://kamprad.net/howto-installing-antergos/

  • Like 0

    Hallo,

    warum darf ich hier nicht mehr schreiben?

    Fehler
    Post content was flagged as spam by Akismet.com
    

    Das waren nur paar Zeilen, ein Link zu einem Thread und die letzten Zeilen aus dem pacman.log File. Ist das zu viel? Worauf schaut der Spamfilter?

  • Like 0

    manchmal tut akismet das… keine Ahnung worauf es schaut, zu kurz und zu schnell hintereinander, geht nicht auf jeden Fall…

    el asesino del sentido común.
    Linux since 1988 - overcoming failure means success
    http://kamprad.net/backgrounds/
    http://kamprad.net/howto-installing-antergos/

  • Like 0

    Ach ja: https://wiki.archlinux.de/title/Paketliste_archivieren ist sehr hilfreich…

    el asesino del sentido común.
    Linux since 1988 - overcoming failure means success
    http://kamprad.net/backgrounds/
    http://kamprad.net/howto-installing-antergos/

  • Like 0

    Hallo,

    das mit der Paketliste liest sich interessant. Vielen Dank.
    Ich habe vorhin Antergos neu installiert. Diesmal mit KDE statt Gnome und dem LTS Kernel.

    und wieder Spam-Error. Vielleicht stört er sich am Link.
    Name: "update: gstreamer "Potenziell gefährlich!"
    Bei Jeannie klappte das, ich dachte auch der Paketmanager weiß ja alles und los gings. Nun bin ich schlauer und mach das ohne Backup nicht mehr oder gar nicht mehr.

  • Like 0

    und jetzt noch der letzte Auszug vom pacman.log File

    [2017-02-14 08:25] [PAMAC] synchronizing package lists
    [2017-02-14 08:25] [ALPM] transaction started
    [2017-02-14 08:25] [ALPM] upgraded libphonenumber (8.0.1-2 -> 8.2.0-1)
    [2017-02-14 08:25] [ALPM] upgraded gdk-pixbuf2 (2.36.4-1 -> 2.36.5-1)
    [2017-02-14 08:25] [ALPM] upgraded gtk-update-icon-cache (3.22.7-2 -> 3.22.8-1)
    [2017-02-14 08:25] [ALPM] upgraded gtk3 (3.22.7-2 -> 3.22.8-1)
    [2017-02-14 08:25] [ALPM] upgraded evolution-data-server (3.22.4-1 -> 3.22.5-1)
    [2017-02-14 08:25] [ALPM] upgraded gnome-bluetooth (3.20.0+6+g3bac4f9-1 -> 3.20.1-1)
    [2017-02-14 08:25] [ALPM] upgraded gnome-calculator (3.22.2-1 -> 3.22.3-1)
    [2017-02-14 08:25] [ALPM] upgraded libgudev (230-1 -> 231-1)
    [2017-02-14 08:25] [ALPM] upgraded gtk3-print-backends (3.22.7-2 -> 3.22.8-1)
    [2017-02-14 08:25] [ALPM] upgraded imagemagick (6.9.7.7-1 -> 6.9.7.8-1)
    [2017-02-14 08:25] [ALPM] transaction completed
    [2017-02-14 08:25] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
    [2017-02-14 08:25] [ALPM] running 'glib-compile-schemas.hook'...
    [2017-02-14 08:25] [ALPM] running 'gtk-query-immodules-3.0.hook'...
    [2017-02-14 08:25] [ALPM] running 'gtk-update-icon-cache.hook'...
    [2017-02-14 08:25] [ALPM] running 'systemd-update.hook'...
    [2017-02-14 08:25] [ALPM] running 'update-desktop-database.hook'...
    [2017-02-14 08:35] [PACMAN] Running 'pacman -Runsc gstreamer'
    [2017-02-14 08:35] [ALPM] running 'texinfo-remove.hook'...
    [2017-02-14 08:35] [ALPM] transaction started
    [2017-02-14 08:35] [ALPM] removed kparts (5.31.0-1)
    [2017-02-14 08:35] [ALPM] removed kio (5.31.0-1)
    [2017-02-14 08:35] [ALPM] removed solid (5.31.0-1)
    [2017-02-14 08:35] [ALPM] removed qt5-declarative (5.8.0-1)
    [2017-02-14 08:35] [ALPM] removed qt5-xmlpatterns (5.8.0-1)
    [2017-02-14 08:35] [ALPM] removed media-player-info (22-2)
    [2017-02-14 08:35] [ALPM] removed kjobwidgets (5.31.0-1)
    [2017-02-14 08:35] [ALPM] removed kinit (5.31.0-1)
    [2017-02-14 08:35] [ALPM] removed kbookmarks (5.31.0-1)
    [2017-02-14 08:35] [ALPM] removed kxmlgui (5.31.0-1)
    [2017-02-14 08:35] [ALPM] removed kglobalaccel (5.31.0-1)
    [2017-02-14 08:35] [ALPM] removed attica-qt5 (5.31.0-1)
    [2017-02-14 08:35] [ALPM] removed kwallet (5.31.0-1)
    [2017-02-14 08:35] [ALPM] removed gnome-maps (3.22.2-1)
    [2017-02-14 08:35] [ALPM] removed gnome-calendar (3.22.2-1)
    [2017-02-14 08:35] [ALPM] removed ktextwidgets (5.31.0-1)
    [2017-02-14 08:35] [ALPM] removed kservice (5.31.0-1)
    [2017-02-14 08:35] [ALPM] removed kdbusaddons (5.31.0-1)
    [2017-02-14 08:35] [ALPM] removed kcrash (5.31.0-1)
    [2017-02-14 08:35] [ALPM] removed sonnet (5.31.0-1)
    [2017-02-14 08:35] [ALPM] removed kiconthemes (5.31.0-1)
    [2017-02-14 08:35] [ALPM] removed qt5-svg (5.8.0-1)
    [2017-02-14 08:35] [ALPM] removed kitemviews (5.31.0-1)
    [2017-02-14 08:35] [ALPM] removed kconfigwidgets (5.31.0-1)
    [2017-02-14 08:35] [ALPM] removed ki18n (5.31.0-1)
    [2017-02-14 08:35] [ALPM] removed qt5-script (5.8.0-1)
    [2017-02-14 08:35] [ALPM] removed kguiaddons (5.31.0-1)
    [2017-02-14 08:35] [ALPM] removed kauth (5.31.0-1)
    [2017-02-14 08:35] [ALPM] removed polkit-qt5 (0.112.0+git20160226-1)
    [2017-02-14 08:35] [ALPM] removed kcompletion (5.31.0-1)
    [2017-02-14 08:35] [ALPM] removed kwidgetsaddons (5.31.0-1)
    [2017-02-14 08:35] [ALPM] removed knotifications (5.31.0-1)
    [2017-02-14 08:35] [ALPM] removed kwindowsystem (5.31.0-1)
    [2017-02-14 08:35] [ALPM] removed kcoreaddons (5.31.0-1)
    [2017-02-14 08:35] [ALPM] removed kconfig (5.31.0-1)
    [2017-02-14 08:35] [ALPM] removed kcodecs (5.31.0-1)
    [2017-02-14 08:35] [ALPM] removed libdbusmenu-qt5 (0.9.3+16.04.20160218-1)
    [2017-02-14 08:35] [ALPM] removed phonon-qt5 (4.9.1-1)
    [2017-02-14 08:35] [ALPM] removed veracrypt (1.19-1)
    [2017-02-14 08:35] [ALPM] removed totem (3.22.0+5+ge0bf46e-1)
    [2017-02-14 08:35] [ALPM] removed qt5-speech (5.8.0-2)
    [2017-02-14 08:35] [ALPM] removed pidgin (2.11.0-2)
    [2017-02-14 08:35] [ALPM] removed gtkspell (2.0.16-3)
    [2017-02-14 08:35] [ALPM] removed phonon-qt5-gstreamer (4.9.0-1)
    [2017-02-14 08:35] [ALPM] removed qt5-x11extras (5.8.0-1)
    [2017-02-14 08:35] [ALPM] removed orca (3.22.2-2)
    [2017-02-14 08:35] [ALPM] removed speech-dispatcher (0.8.6-1)
    [2017-02-14 08:35] [ALPM] removed dotconf (1.3-4)
    [2017-02-14 08:35] [ALPM] removed python-xdg (0.25-4)
    [2017-02-14 08:35] [ALPM] removed brltty (5.4-5)
    [2017-02-14 08:35] [ALPM] removed espeak (1:1.48.04-1)
    [2017-02-14 08:35] [ALPM] removed portaudio (190600_20161030-1)
    [2017-02-14 08:35] [ALPM] removed lightdm-webkit2-greeter (2.2.2-1)
    [2017-02-14 08:35] [ALPM] removed libpurple (2.11.0-2)
    [2017-02-14 08:35] [ALPM] removed libgadu (1.12.2-2)
    [2017-02-14 08:35] [ALPM] removed protobuf-c (1.2.1-5)
    [2017-02-14 08:35] [ALPM] removed handbrake (1.0.2-1)
    [2017-02-14 08:35] [ALPM] removed gstreamer-vaapi (1.10.3-1)
    [2017-02-14 08:35] [ALPM] removed gnome-video-effects (0.4.3-1)
    [2017-02-14 08:35] [ALPM] removed frei0r-plugins (1.4-5)
    [2017-02-14 08:35] [ALPM] removed opencv (3.2.0-1)
    [2017-02-14 08:35] [ALPM] removed xine-lib (1.2.6-13)
    [2017-02-14 08:35] [ALPM] removed openexr (2.2.0-3)
    [2017-02-14 08:35] [ALPM] removed ilmbase (2.2.0-2)
    [2017-02-14 08:35] [ALPM] removed intel-tbb (2017_20161128-1)
    [2017-02-14 08:35] [ALPM] removed gtkglext (1.2.0-10)
    [2017-02-14 08:35] [ALPM] removed pangox-compat (0.0.2-2)
    [2017-02-14 08:35] [ALPM] removed gavl (1.4.0-2)
    [2017-02-14 08:35] [ALPM] removed gnome-sound-recorder (3.20.2-1)
    [2017-02-14 08:35] [ALPM] removed gnome-shell-extension-status-menu-buttons (0.3-2)
    [2017-02-14 08:35] [ALPM] removed gnome-photos (3.22.3-1)
    [2017-02-14 08:35] [ALPM] removed libraw (0.18.1-1)
    [2017-02-14 08:35] [ALPM] removed libgexiv2 (0.10.4-4)
    [2017-02-14 08:35] [ALPM] removed gegl (0.3.8-4)
    [2017-02-14 08:35] [ALPM] removed libspiro (1:0.5.20150702-1)
    [2017-02-14 08:35] [ALPM] removed babl (0.1.18-1)
    [2017-02-14 08:35] [ALPM] removed gnome-music (3.22.2-2)
    [2017-02-14 08:35] [ALPM] removed grilo-plugins (0.3.3+7+gab5596b-1)
    [2017-02-14 08:35] [ALPM] removed gom (0.3.2+12+gc7bd13d-1)
    [2017-02-14 08:35] [ALPM] removed gnome-documents (3.22.0+8+gf53c45e-1)
    [2017-02-14 08:35] [ALPM] removed libgepub (0.4+1+gba0bde3-1)
    [2017-02-14 08:35] [ALPM] removed gnome-online-miners (3.22.0-1)
    [2017-02-14 08:35] [ALPM] removed libzapojit (0.0.3+11+g840627d-1)
    [2017-02-14 08:35] [ALPM] removed gfbgraph (0.2.3-1)
    [2017-02-14 08:35] [ALPM] removed dleyna-server (0.5.0-1)
    [2017-02-14 08:35] [ALPM] removed dleyna-renderer (0.5.0-1)
    [2017-02-14 08:35] [ALPM] removed gupnp-av (0.12.10-1)
    [2017-02-14 08:35] [ALPM] removed dleyna-connector-dbus (0.2.0-2)
    [2017-02-14 08:35] [ALPM] removed dleyna-core (0.5.0-1)
    [2017-02-14 08:35] [ALPM] removed gupnp (1.0.1-1)
    [2017-02-14 08:35] [ALPM] removed gssdp (1.0.1-1)
    [2017-02-14 08:35] [ALPM] removed brasero (3.12.1-2)
    [2017-02-14 08:35] [ALPM] removed dvd+rw-tools (7.1-7)
    [2017-02-14 08:35] [ALPM] removed cdrdao (1.2.3-10)
    [2017-02-14 08:35] [ALPM] removed libao (1.2.0-1)
    [2017-02-14 08:35] [ALPM] removed bijiben (3.20.2-1)
    [2017-02-14 08:35] [ALPM] removed zeitgeist (0.9.16-2)
    [2017-02-14 08:35] [ALPM] removed xapian-core (1:1.4.2-1)
    [2017-02-14 08:35] [ALPM] removed antergos-welcome (0.0.2-2)
    [2017-02-14 08:35] [ALPM] removed python-simplejson (3.10.0-2)
    [2017-02-14 08:35] [ALPM] removed wxgtk (3.0.2-6)
    [2017-02-14 08:35] [ALPM] removed webkitgtk (2.4.11-4)
    [2017-02-14 08:35] [ALPM] removed tracker (1.10.4-2)
    [2017-02-14 08:35] [ALPM] removed libosinfo (1.0.0-1)
    [2017-02-14 08:35] [ALPM] removed osinfo-db (20161026-1)
    [2017-02-14 08:35] [ALPM] removed libmediaart (1.9.0+8+g52eb649-1)
    [2017-02-14 08:35] [ALPM] removed libiptcdata (1.0.4-3)
    [2017-02-14 08:35] [ALPM] removed libgsf (1.14.40-1)
    [2017-02-14 08:35] [ALPM] removed libgrss (0.7.0+9+gf0637f8-1)
    [2017-02-14 08:35] [ALPM] removed libcue (2.1.0-1)
    [2017-02-14 08:35] [ALPM] removed enca (1.19-1)
    [2017-02-14 08:35] [ALPM] removed recode (3.6-9)
    [2017-02-14 08:35] [ALPM] removed qt5-multimedia (5.8.0-1)
    [2017-02-14 08:35] [ALPM] removed openal (1.17.2-2)
    [2017-02-14 08:35] [ALPM] removed libdmapsharing (2.9.36+1+g6b3d20e-1)
    [2017-02-14 08:35] [ALPM] removed gupnp-dlna (0.10.5-1)
    [2017-02-14 08:35] [ALPM] removed gst-plugins-ugly (1.10.3-1)
    [2017-02-14 08:35] [ALPM] removed mpg123 (1.23.8-1)
    [2017-02-14 08:35] [ALPM] removed gst-libav (1.10.3-1)
    [2017-02-14 08:35] [ALPM] removed gnome-shell-extensions (3.22.2-1)
    [2017-02-14 08:35] [ALPM] removed gnome-shell-extension-dash-to-dock (1:v56-2)
    [2017-02-14 08:35] [ALPM] removed gnome-control-center (3.22.1-1)
    [2017-02-14 08:35] [ALPM] removed libibus (1.5.14-2)
    [2017-02-14 08:35] [ALPM] removed libgnomekbd (3.22.0.1-1)
    [2017-02-14 08:35] [ALPM] removed grilo (0.3.2+8+g6ffe445-1)
    [2017-02-14 08:35] [ALPM] removed totem-plparser (3.10.7+1+gb25e497-1)
    [2017-02-14 08:35] [ALPM] removed libquvi (0.9.4-4)
    [2017-02-14 08:35] [ALPM] removed libquvi-scripts (0.9.20131130-3)
    [2017-02-14 08:35] [ALPM] removed lua52-socket (20160311-1)
    [2017-02-14 08:35] [ALPM] removed lua52-luajson (1.3.3-2)
    [2017-02-14 08:35] [ALPM] removed lua52-lpeg (1.0.1-1)
    [2017-02-14 08:35] [ALPM] removed lua52-expat (1.3.0-3)
    [2017-02-14 08:35] [ALPM] removed lua52-bitop (1.0.2-7)
    [2017-02-14 08:35] [ALPM] removed lua52 (5.2.4-2)
    [2017-02-14 08:35] [ALPM] removed gmime (2.6.23-1)
    [2017-02-14 08:35] [ALPM] removed gnome-color-manager (3.22.2-1)
    [2017-02-14 08:35] [ALPM] removed shared-color-targets (0.1.7-1)
    [2017-02-14 08:35] [ALPM] removed exiv2 (0.25-3)
    [2017-02-14 08:35] [ALPM] removed colord-gtk (0.1.26+5+ga9d9c91-1)
    [2017-02-14 08:35] [ALPM] removed gnome-contacts (3.22.1+4+gb235b6d-1)
    [2017-02-14 08:35] [ALPM] removed libchamplain (0.12.14+2+ge1f6e59-1)
    [2017-02-14 08:35] [ALPM] removed folks (0.11.3-3)
    [2017-02-14 08:35] [ALPM] removed evolution-data-server (3.22.5-1)
    [2017-02-14 08:35] [ALPM] removed libphonenumber (8.2.0-1)
    [2017-02-14 08:35] [ALPM] removed protobuf (3.2.0-1)
    [2017-02-14 08:35] [ALPM] removed libgdata (0.17.6-1)
    [2017-02-14 08:35] [ALPM] removed liboauth (1.0.3+9+g11e9461-1)
    [2017-02-14 08:35] [ALPM] removed gnome-online-accounts (3.22.4-1)
    [2017-02-14 08:35] [ALPM] removed farstream (0.2.8-1)
    [2017-02-14 08:35] [ALPM] removed libnice (0.1.13+156+g1778f79-1)
    [2017-02-14 08:35] [ALPM] removed evince (3.22.1-1)
    [2017-02-14 08:35] [ALPM] removed t1lib (5.1.2-5)
    [2017-02-14 08:35] [ALPM] removed poppler-glib (0.51.0-1)
    [2017-02-14 08:35] [ALPM] removed libspectre (0.2.8-1)
    [2017-02-14 08:35] [ALPM] removed libgxps (0.2.4+12+g4709da9-1)
    [2017-02-14 08:35] [ALPM] removed djvulibre (3.5.27-3)
    [2017-02-14 08:35] [ALPM] removed gnome-shell (3.22.2+18+gdf7727a-1)
    [2017-02-14 08:35] [ALPM] removed telepathy-mission-control (5.16.4-2)
    [2017-02-14 08:35] [ALPM] removed telepathy-logger (0.8.2-2)
    [2017-02-14 08:35] [ALPM] removed telepathy-glib (0.24.1-1)
    [2017-02-14 08:35] [ALPM] removed libgdm (3.22.1-1)
    [2017-02-14 08:35] [ALPM] removed gnome-session (3.22.2-2)
    [2017-02-14 08:35] [ALPM] removed gnome-menus (3.13.3-2)
    [2017-02-14 08:35] [ALPM] removed gnome-bluetooth (3.20.1-1)
    [2017-02-14 08:35] [ALPM] removed bluez (5.43-2)
    [2017-02-14 08:35] [ALPM] removed libical (2.0.0-2)
    [2017-02-14 08:35] [ALPM] removed caribou (0.4.21+0+g36e3d0f-2)
    [2017-02-14 08:35] [ALPM] removed python-atspi (2.20.3-1)
    [2017-02-14 08:35] [ALPM] removed mutter (3.22.2+6+g06f5b6b3e-1)
    [2017-02-14 08:35] [ALPM] removed zenity (3.22.0+1+gcd1647c-1)
    [2017-02-14 08:35] [ALPM] removed webkit2gtk (2.14.4-1)
    [2017-02-14 08:35] [ALPM] removed cheese (3.22.1-2)
    [2017-02-14 08:35] [ALPM] removed clutter-gtk (1.8.2-1)
    [2017-02-14 08:35] [ALPM] removed gst-plugins-good (1.10.3-1)
    [2017-02-14 08:35] [ALPM] removed gst-plugins-base (1.10.3-1)
    [2017-02-14 08:35] [ALPM] removed gst-plugins-bad (1.10.3-1)
    [2017-02-14 08:35] [ALPM] removed sbc (1.3-1)
    [2017-02-14 08:35] [ALPM] removed libsrtp (1:1.5.4-1)
    [2017-02-14 08:35] [ALPM] removed graphene (1.4.0-1)
    [2017-02-14 08:35] [ALPM] removed chromaprint (1.4.1-1)
    [2017-02-14 08:35] [ALPM] removed clutter-gst (3.0.22-1)
    [2017-02-14 08:35] [ALPM] removed clutter (1.26.0+24+g79da526-1)
    [2017-02-14 08:35] [ALPM] removed cogl (1.22.2-1)
    [2017-02-14 08:35] [ALPM] removed gst-plugins-base-libs (1.10.3-1)
    [2017-02-14 08:35] [ALPM] removed gstreamer (1.10.3-1)
    [2017-02-14 08:35] [ALPM] transaction completed
    [2017-02-14 08:35] [ALPM] running 'glib-compile-schemas.hook'...
    [2017-02-14 08:35] [ALPM] running 'gtk-update-icon-cache.hook'...
    [2017-02-14 08:35] [ALPM] running 'systemd-hwdb.hook'...
    [2017-02-14 08:35] [ALPM] running 'systemd-update.hook'...
    [2017-02-14 08:35] [ALPM] running 'update-desktop-database.hook'...
    [2017-02-14 08:35] [ALPM] running 'update-mime-database.hook'...
    [2017-02-14 08:35] [PACMAN] Running 'pacman -Runsc gstreamer'
    [2017-02-14 08:37] [PACMAN] Running 'pacman -Runs gstreamer'
    [2017-02-14 08:38] [PAMAC] synchronizing package lists
    [2017-02-14 08:40] [PACMAN] Running 'pacman -Runsc gstreamer'
    [2017-02-14 08:41] [PAMAC] synchronizing package lists
    [2017-02-14 08:45] [PACMAN] Running 'pacman -Rncc lightdm-webkit2-greeter'
    [2017-02-14 08:46] [PACMAN] Running 'pacman -Syy lightdm-webkit-theme-antergos'
    [2017-02-14 08:46] [PACMAN] synchronizing package lists
    [2017-02-14 08:52] [PAMAC] synchronizing package lists
    
manager27 light6 display21 Posts 9Views 341
Log in to reply