• Like 0

    I have no sound


    Hi
    Sorry for my bad English and sorry if I made a mistake departments.
    I have a problem. I installed antergos, and I have no sound.
    This is my first linux. I do not know what I was missing driver.

    My PulseAudio show :
    (Głuche wyjście = deaf output )
    alt text

    lspci:

    00:00.0 Host bridge: Intel Corporation Broadwell-U Host Bridge -OPI (rev 09)
    00:02.0 VGA compatible controller: Intel Corporation HD Graphics 5500 (rev 09)
    00:03.0 Audio device: Intel Corporation Broadwell-U Audio Controller (rev 09)
    00:14.0 USB controller: Intel Corporation Wildcat Point-LP USB xHCI Controller (rev 03)
    00:16.0 Communication controller: Intel Corporation Wildcat Point-LP MEI Controller #1 (rev 03)
    00:1b.0 Audio device: Intel Corporation Wildcat Point-LP High Definition Audio Controller (rev 03)
    00:1c.0 PCI bridge: Intel Corporation Wildcat Point-LP PCI Express Root Port #1 (rev e3)
    00:1c.2 PCI bridge: Intel Corporation Wildcat Point-LP PCI Express Root Port #3 (rev e3)
    00:1c.3 PCI bridge: Intel Corporation Wildcat Point-LP PCI Express Root Port #4 (rev e3)
    00:1c.4 PCI bridge: Intel Corporation Wildcat Point-LP PCI Express Root Port #5 (rev e3)
    00:1d.0 USB controller: Intel Corporation Wildcat Point-LP USB EHCI Controller (rev 03)
    00:1f.0 ISA bridge: Intel Corporation Wildcat Point-LP LPC Controller (rev 03)
    00:1f.2 SATA controller: Intel Corporation Wildcat Point-LP SATA Controller [AHCI Mode] (rev 03)
    00:1f.3 SMBus: Intel Corporation Wildcat Point-LP SMBus Controller (rev 03)
    02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 10)
    03:00.0 Network controller: Intel Corporation Wireless 3160 (rev 93)
    04:00.0 3D controller: NVIDIA Corporation GM108M [GeForce 840M] (rev a2)
    

    inxi :

    [[email protected] Pulpit]$ inxi -xA
    Resuming in non X mode: glxinfo not found. For package install advice run: inxi --recommends
    Audio:     Card-1 Intel Wildcat Point-LP High Definition Audio Controller
               driver: snd_hda_intel bus-ID: 00:1b.0
               Card-2 Intel Broadwell-U Audio Controller
               driver: snd_hda_intel bus-ID: 00:03.0
               Sound: Advanced Linux Sound Architecture v: k4.9.8-1-ARCH
    

    cat /proc/asound/cards :

    [[email protected] Pulpit]$ cat /proc/asound/cards
     0 [PCH            ]: HDA-Intel - HDA Intel PCH
                          HDA Intel PCH at 0xc4214000 irq 52
     1 [HDMI           ]: HDA-Intel - HDA Intel HDMI
                          HDA Intel HDMI at 0xc4210000 irq 53
    

    I do not know what to do :(

  • Like 1

    Hola !

    Prueba instalando pavucontrol

    $ sudo pacman -S pavucontrol

    Mis respetos.-

  • Like 0

    I have used many guides. And it works :D
    Maybe it is :D

  • Like 0

    :+1:

    Mark the issue as resolved !

    Mis respetos.-

no sound4 sound29 Posts 4Views 213
Log in to reply