• LightDM am/pm time format, should be 24h


    So I’m a recent convert of Ubuntu to Antergos. So far I am loving it and the AUR is a great way to install software! But I am running into a small problem. I have set my locale/formats to ‘Netherlands’ and the language of the machine is English with the US-International keyboard.

    However, when logging in with LightDM the time shown there is in the AM/PM format but when I log in it is the correct (for the Netherlands) 24hrs format. I have tried to find the problem or setting for quite some time but I’m not able to find it. Anyone know why LightDM doesn’t respect the locale setting?

  • in /etc/lightdm/lightdm-webkit2-greeter.conf
    change line
    time_format = LT
    to
    time_format = HH mm

lightdm115 format6 ampm1 24h1 Posts 2Views 503
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.