• Custom Wallpaper, Login, Lockscreen reset after 5.9.1 upgrade


    Heyo,

    I just went from KDE Plasma 5.8 to 5.9. After the upgrade some of the most visible settings were set to KDE defaults:

    • login screen
    • wallpaper
    • lock screen

    Is this an Antergos issue or upsteam? It is really annoying.

  • @blizzz , nothing s changed for me apart from the new KDE version. Are you sure you hadn t configured any settings yourself?

  • @blizzz , nothing s changed for me apart from the new KDE version. Are you sure you hadn t configured any settings yourself?

    Yes, absolutely. I did the upgrade, reboot, and was welcomed with the stock login screen.

  • @blizzz said

    I did the upgrade, reboot, and was welcomed with the stock login screen.

    When you say “stock login screen” you mean KDE s sddm instead of the Antergos default lightdm?

  • When you say “stock login screen” you mean KDE s sddm instead of the Antergos default lightdm?

    Oh, yes, forgot to mention it. SDDM it is.

  • That s it, then. Can we consider it “SOLVED”, then? If so, will you please do it?
    Cheers

  • Well, it’s not solved. Do you want to say it is not applicable because it’s not Antergos’s stock display manager? It’s still an issue, though. SDDM is in extra repositories … should I look for answers at Arch community instead? If it is an issue with the display manager, and not with the KDE integration.

  • Well. all I want to say is that it is not an Antergos issue and in this view there is nothing Antergos can do. Default Antergos was not affected, thus I should say the issue is “SOLVED”.
    Because I keep 2 DMs (lightdm & sddm) myself, I switched to sddm and I can confirm what you say. I really don t know if this is the normal behavior or a bug, but neither do I think it s an Arch issue (by the way expect a hostile attitude should you ask in their forum and tell them you re not using vanilla Arch but a derivative).
    If you want to find it out, you should ask KDE themselves (forum or file a bug). At least that s what I would do or start from.
    Cheers

    • Not a bad idea to google your issue and look for possible similar issues
kde175 upgrade71 customization5 Posts 8Views 1305
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.