• Cannon mx470 [SOLVED]


    So i installed antergos, love it mostly. However, i have run into issue getting my printer to connect on gnome. After some finagling i did get it installed on kde, then installed gnome and it was not there… When trying to add it, it says searching for drivers then failed to add printer.

    I tried installing through aur and it says there is an issue with a package.

    When i was using ubuntu, the printer installed just fine. And i did download the drivers, which unfortunately are in .deb that is all they had. Plz help so i can get my wife off windows.

  • cnijfilter-mx470series is what you try to install/build from AUR?
    Building and insrtalling without a problem here.

    As the are writing here:
    http://gimp-print.sourceforge.net/p_Supported_Printers.php
    Your printer seems “EXPERIMENTAL” supported within gutenprint:
    Canon MX470 series bjc-MX470-series EXPERIMENTAL

    So i would first try to install:

    yaourt -S gutenprint
    

    take care cups is running and ready:

    sudo systemctl status org.cups.cupsd.service
    

    then install and use:

    yaourt -S system-config-printer
    

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    http://kamprad.net/howto-installing-antergos/
    how to add system logs

  • @joekamprad thank you very much. Still learning. Haven’t used linux in awhile…back in the mandrake ages

  • If it works plz: please-mark-solved-threads-as-solved

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    http://kamprad.net/howto-installing-antergos/
    how to add system logs

printer28 drivers30 canon5 kde103 Posts 4Views 324
Log in to reply