• Kernel Error ?


    i am getting boot log errors with kernel 4.9.6 and 4.9.7. , i was wonder if anyone else was having the same errors. After searching I have found on the ubuntu forums something similar and they where waiting for a kernel fix.

    https://ubuntuforums.org/showthread.php?t=2340133&page=3

    Boot Log

    [[email protected] ~]$ dmesg -t | grep -i 'error\|warn\|exception'
    bluetooth hci0: Direct firmware load for brcm/BCM.hcd failed with error -2
    ACPI Error: Field [D128] at 1152 exceeds Buffer [NULL] size 160 (bits) (20160831/dsopcode-236)
    ACPI Error: Method parse/execution failed [\HWMC] (Node ffff8801990c22d0), AE_AML_BUFFER_LIMIT (20160831/psparse-543)
    ACPI Error: Method parse/execution failed [\_SB.WMID.WMAA] (Node ffff8801990c20a0), AE_AML_BUFFER_LIMIT (20160831/psparse-543)
    ACPI Error: Field [D128] at 1152 exceeds Buffer [NULL] size 160 (bits) (20160831/dsopcode-236)
    ACPI Error: Method parse/execution failed [\HWMC] (Node ffff8801990c22d0), AE_AML_BUFFER_LIMIT (20160831/psparse-543)
    ACPI Error: Method parse/execution failed [\_SB.WMID.WMAA] (Node ffff8801990c20a0), AE_AML_BUFFER_LIMIT (20160831/psparse-543)
    ACPI Error: Field [D128] at 1152 exceeds Buffer [NULL] size 160 (bits) (20160831/dsopcode-236)
    ACPI Error: Method parse/execution failed [\HWMC] (Node ffff8801990c22d0), AE_AML_BUFFER_LIMIT (20160831/psparse-543)
    ACPI Error: Method parse/execution failed [\_SB.WMID.WMAA] (Node ffff8801990c20a0), AE_AML_BUFFER_LIMIT (20160831/psparse-543)
    ACPI Error: Field [D128] at 1152 exceeds Buffer [NULL] size 160 (bits) (20160831/dsopcode-236)
    ACPI Error: Method parse/execution failed [\HWMC] (Node ffff8801990c22d0), AE_AML_BUFFER_LIMIT (20160831/psparse-543)
    ACPI Error: Method parse/execution failed [\_SB.WMID.WMAA] (Node ffff8801990c20a0), AE_AML_BUFFER_LIMIT (20160831/psparse-543)
    ACPI Error: Field [D128] at 1152 exceeds Buffer [NULL] size 160 (bits) (20160831/dsopcode-236)
    ACPI Error: Method parse/execution failed [\HWMC] (Node ffff8801990c22d0), AE_AML_BUFFER_LIMIT (20160831/psparse-543)
    ACPI Error: Method parse/execution failed [\_SB.WMID.WMAA] (Node ffff8801990c20a0), AE_AML_BUFFER_LIMIT (20160831/psparse-543)
    

    Machine spesc are

    5.8Gib mem
    intel core i3-4170 cpu 3.70GHz x 4
    intel haswell graphics
    Antergos linux 64 bit
    kernel - 4.9.7.1

    any help greatly appreciated.
    Have A Great Day
    jusmonty

    Linux will set you free!
    Windows will enslave

  • I don t Know what this is but (since it s persisting) ) have you tried the LTS kernel?

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 18.04 64bit Gnome
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • @anarch Thank you, I installed the lts kernel and the boot errors are gone.

    thanks again
    Have A Great Day
    jusmonty

    Linux will set you free!
    Windows will enslave

  • @jusmonty you re we;come!
    Cheers

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 18.04 64bit Gnome
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • @anarch Muchas gracias, me funcionó perfecto.👍

  • @kaxlanwa , thanks, mate!👍

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 18.04 64bit Gnome
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

error258 kernel101 Posts 6Views 1592
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.