• SUSE Studio Imagewriter 1.9-1. no crea un usb de instalación


    He ido a crear un usb de instalación de Antergos, he seleccionado la .iso correctamente pero el programa me dice: “Insert a USB device”. ?
    He probado con varios pendrives formateados en Fat32 y nada.

    Desde Linux en consola:

    sudo fdisk -l
    
    Disk /dev/sdg: 7,5 GiB, 7990149120 bytes, 15605760 sectors
    Units: sectors of 1 * 512 = 512 bytes
    Sector size (logical/physical): 512 bytes / 512 bytes
    I/O size (minimum/optimal): 512 bytes / 512 bytes
    Disklabel type: dos
    Disk identifier: 0x10c26dea
    
    Disposit.  Inicio Start    Final Sectores  Size Id Tipo
    /dev/sdg1  *       2048 15605759 15603712  7,5G  c W95 FAT32 (LBA)
    

    Ese es mi pendrive usb.
    Ahora, con el comando sudo dd bs=4M if=/path/to/antergos-x86_64.iso of=/dev/sdX && sync

    sudo dd bs=4M if=/home/velkerk/Descargas/antergos-17.1-x86_64.iso of=/dev/sdg1 && sync
    

    Luego reinicio el PC con arranque desde usb-hdd pero el pendrive da un error y no se inicia el instalador de Antergos.

    Aprendiendo que no es poco

  • Así a bote pronto creo que te sobra el 1 casi al final del comando dd.
    Hay que especificarle la unidad, no la partición, es decir:

    sudo dd bs=4M if=/home/velkerk/Descargas/antergos-17.1-x86_64.iso of=/dev/sdg && sync
    

    Ten en cuenta que todo el contenido del usb se irá al carajo claro.
    Ya dirá si ha funcionado.

  • @allsts Probé con:
    sudo dd bs=4M if=/home/velkerk/Descargas/antergos-17.1-x86_64.iso of=/dev/sdg && sync
    pero el pendrive se quedaba aparentemente vacio, como si no se hubiese instalado nada.

    Aprendiendo que no es poco

  • Y al ejecutar el comando se ve que está copiando datos o finaliza de inmediato?
    Porque habrás revisado bien que la ruta del archivo iso sea esa y el usb sea el sdg no?
    Si se ve que copia datos, puede ser que el archivo iso esté mal y lo debas volver a bajar. Quiero decir, que si tras la copia no ves datos dentro ya no es cosa del arranque…

  • @allsts El archivo lo descargué por torrent y lo comprobé. Está correcto.
    En la consola pone esto:
    438+1 registros leídos
    438+1 registros escritos
    1838284800 bytes (1,8 GB, 1,7 GiB) copied, 66,8657 s, 27,5 MB/s
    Pero en Propiedades me dice que el pendrive está vacio y no sale nada.
    Probaré con Rufus (con ‘GPT partition scheme for UEFI’ activado) la otra vez me fue bien.

    Aprendiendo que no es poco

  • Pues a ver si tienes más suerte, pero vamos, yo la semana pasada bajé la misma iso, la pasé a un usb con dd y funcionó todo bien…

  • Rufus también falló.
    Sólo se creó un usb de instalación correcto con USBWriter-1.3 (Windows)

    Aprendiendo que no es poco

  • Pero en Propiedades me dice que el pendrive está vacio y no sale nada.

    Probaste igualmente de arrancar con el USB?

    La instrucción dd no me ha fallado nunca…

    Bueno, si con el USBWriter lo has solucionado, perfecto!

  • @karasu said in SUSE Studio Imagewriter 1.9-1. no crea un usb de instalación:

    Pero en Propiedades me dice que el pendrive está vacio y no sale nada.

    Probaste igualmente de arrancar con el USB?

    La instrucción dd no me ha fallado nunca…

    Bueno, si con el USBWriter lo has solucionado, perfecto!

    Sí lo probé igualmente pero no funcionaba. No salía nada.
    Con USBWriter todo perfecto.

    Aprendiendo que no es poco

  • Bueno, si de un modo u otro lo has solucionado perfecto.

instalación15 imagewriter ins1 pendrive2 Posts 10Views 590
Log in to reply