• Like 0

    Icon size


    Hi everyone,

    I just installed Antergos with the Gnome desktop for the first time, and it works great except for the large icons on the desktop. Is there a way to adjust the icon size?

    Thanks

  • Like 0

    @maxbraday said in Icon size:

    …Is there a way to adjust the icon size?

    No, in Gnome 3.22 there is not.

  • Like 0

    Thank you for the answer. I used Manjaro Gnome before I installed Antergos, and that was Gnome 3.22 and the icons were small. Right now my icons are extremely large. I can work with that.

  • Like 1

    @maxbraday said in Icon size:

    the large icons on the desktop

    If you mean the dash, that s auto-adjustable. The more apps are added to it the smaller the icons become. It s only the normal Gnome behavior (didn t like it either), you can t adjust anything and I doubt if another distro took care of it.
    Cheers

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.04 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • Like 0

    You can change the icon size in the Dash, if you have the Dash to Dock extension enabled. Open Gnome-Tweak tool, click on extensions and click on the Dash to Dock preferences. On the bottom you can adjust the icons size and if you tick the “fixed size” box your icons won’t adjust automatically.

    0_1486341674231_Bildschirmfoto vom 2017-02-05 21-19-35.png

  • Like 0

    @chrisflr , damned! You re right!. I had completely forgotten that option. Sorry, I m not using Gnome anymore, but if I remember well, there was still that size auto-adjustment. So, when I opened apps which were not anong my favorite (and so added to the dock) the icons became too small. Am I correct?

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.04 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • Like 0

    @anarch: Yep, that is correct. Auto-size adjustment is enabled by default. But in Antergos (and I think in Manjaro, too) Dash to Dock is part of the Gnome package and that gives you a lot more tweaking choices.

  • Like 1

    @maxbraday Install dconf-editor. Go to ORG » GNOME » NAUTILUS » ICON-VIEW » Default Zoom Level. Unmark “Use the default value” and set “Custom value”. In defaults that value set up “Large”

size2 icon22 Posts 8Views 356
Log in to reply