• Problem on booting


    I have a laptop on which Antegors latest version is installed. During booting the following error messages appear. In order to successfully boot up I have to restart twice or three times. Check the images here

    Please help me! Cause I found Antegros one of the best OS.

  • try putting noacpi to kernel parameter.
    And unplug any usb-drive on starting…

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • How can I put noacpi to kernel parameter?

  • for the noacpi option you can install grub-customizer but be carefull to check first save options, then install to mbr and check if you are booting from /dev/sda may you do not do and have to change it…
    Bild Text
    Here you can see kernel parameters section there you simple add noacpi after quiet.
    then save (left Top button) and File > Safe to MBR > Pop up give you standard locaten on Disk 1 (/dev/sda) you may change if not booting from Disk 1 !! > O.K. wait till finish PopUp appears – reboot

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

booting41 Posts 4Views 650
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.