• wifi/broadband , no networks in installation


    hello ,im trying to install antegros using the minimal iso , but i can not connect to the internet when i enter live mode , as there’s no connections , im using a Huawei broadband usb stick on windows and it works fine on mint , is there a way i can activate wifi ?

  • Mostly this sticks need a PINCODE to activate the connection… If you are lucky you can do this over the browser.
    Can you check which Huawei stick you try to use ?
    YOU CAN SIMPLY TRY TO OPEN WEBBROWSER WITH:
    http://192.168.1.1
    and get to the browser interface for activating the connection…

    ups minimal has no browser installed ;)
    you can do it with:

    sudo pacman -S midori
    

    But may you can check also the network menue:
    Bild Text

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3-wm#gnome-shell

  • @riadh still here?

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3-wm#gnome-shell

  • @joekamprad thank you, i’ve managed to install it with an Ethernet cable directly but it stopped at 99% and when rebooted , i could not access my hard drive anymore , it was not a lost grub problem too , i fixed it with a windows installation disk as i’m using dual boot

  • ARCH HAS DEPRECATED SOME PACKAGES, PLEASE MANUALLY RUN

    cnchi-dev
    

    WHEN INSTALLING!

    May this caus your 99% problem…

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3-wm#gnome-shell

installation197 networks2 wifibroadband1 Posts 5Views 519
Log in to reply