• Please update qt5-styleplugins


    Hello,

    the package “qt5-styleplugins” needs an update because of the the qt 5.8 upgrade.
    Using qt5-styleplugins-git right now without issues, but the package in antergos repo is not comptaible with the latest qt5 update.

    Thanks in advance!

  • Thanks for the warning. lots0logs (Dustin) fixed it. It should work now.

    Next time, pretty please, report it here:
    https://github.com/antergos/antergos-packages/issues

    Cheers!

  • Thanks a lot. I can see the new package in the repos, but strangely, it won’t update with pacman/yaourt, which doesn’t see the new package for some reason…

  • It can take several hours to update all the mirrors…

Posts 4Views 417
Log in to reply