• Gstreamer0.10-ffmpeg update, error makepkg not compiling


    Anyone else with this bug?

  • It started to happen about 14 hours ago. Many people face this problem. BTW, it’s not the only pkg that doesn’t compile. Others are:

    • aur/gstreamer0.10-ffmpeg
    • aur/gstreamer0.10-good
    • aur/gstreamer0.10-good-plugins
    • aur/gstreamer0.10-ugly
    • aur/gstreamer0.10-ugly-plugins

    Pkgs maintainer (yurikoles) has been already informed about the problem, in AUR.

  • Thank you for helping.
    Yes, I have all those pkgs too with bug.

  • gstreamer0.10-ffmpeg 0.10.13-2 has been removed from the [extra] repository.
    It is not realy an update…

    I think it is not needed anymory if you do not need it as a dependency…

    As you can see here other have also problems…

    https://aur.archlinux.org/packages/gstreamer0.10-ffmpeg/

error311 solved19 makepkg4 Posts 4Views 1032
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.