• Update Issue


    Hello, I am attempting to update my software through pamac, and I am needing some clarification. Before I verify my updates, I am getting a warning “lightdm-webkit2-greeter: local (2.2.2-2) is newer than antergos (2.2.2-1)”

    Is this a potential issue, or can I proceed with my upgrade?

  • I’m guessing here, but it could be that you have a non updated mirror. Try to change it in /etc/pacman.d/antergos-mirrorlist

    Then refresh your databases. I don’t know about pamac, with pacman updating your databases and your system is simply this:
    sudo pacman -Syu

    Cheers!

  • It was actually simpler than that. Simply uninstall the webkit and reinstall. Closing topic.

Posts 3Views 622
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.