• Like 0

    Antergos.db Error


    I am receiving this error when I upgrade or install a new package from pamac, and it also shows up when I try to upgrade from terminal using sudo pacman -Syu. It seems like it doesn’t interfere with the installations or the upgrades, but I am wondering if somebody could diagnose this error for me.

    error: could not open file /var/lib/pacman/sync/antergos.db: Unrecognized archive format

  • Like 0

    Force repos databases update:

    sudo pacman -Syy
    

    It updates (re-creates) all *.db files in /var/lib/pacman/sync. Hopefully, it will recreate the antergos.db (never seen this error before, so not much sure about it).

  • Like 0

    @just That seems to have taken care of it. You can mark as solved. Thank you.

  • Like 1

    @bmgxc9 said in Antergos.db Error:

    @just …You can mark as solved…

    It is normally done by OP’s author, not by someone else.

    0_1485410762098_antergos-forum-mark-as-solved-01.png

    0_1485410774881_antergos-forum-mark-as-solved-02.png

  • Like 0

    @just said in Antergos.db Error:

    @bmgxc9 said in Antergos.db Error:

    @just …You can mark as solved…

    It is normally done by OP’s author, not by someone else.

    0_1485410762098_antergos-forum-mark-as-solved-01.png

    0_1485410774881_antergos-forum-mark-as-solved-02.png

    can we put this inside the wiki or someplaceelse?

    el asesino del sentido común.
    Linux since 1988 - overcoming failure means success
    http://kamprad.net/backgrounds/
    http://kamprad.net/howto-installing-antergos/

error106 antergos.db1 Posts 5Views 253
Log in to reply