• ¿cómo instalar n1-git (cliente de correo)?


    Desde pamac-manager da errores (paquete no valido o dañado- firma pgp) y desde un terminal poniendo:
    yaourt -S n1
    Pone esto y da errores:

    Tamaño total de la descarga:     57,61 MiB
    Tamaño total de la instalación:  269,37 MiB
    
    :: ¿Continuar con la instalación? [S/n] s
    :: Recibiendo los paquetes…
    error: no se pudo obtener el archivo «n1-1.5.0-2-x86_64.pkg.tar.xz» desde mirrorsxxxxx: Maximum file size exceeded
    error: no se pudo obtener el archivo «n1-1.5.0-2-x86_64.pkg.tar.xz» desde xxxxxxx: Maximum file size exceeded
    error: no se pudo obtener el archivo «n1-1.5.0-2-x86_64.pkg.tar.xz» desde xxxxxxxx: Operation too slow. Less than 1 bytes/sec transferred the last 10 seconds
    error: no se pudo obtener el archivo «n1-1.5.0-2-x86_64.pkg.tar.xz» desde xxxxxxxxx: Maximum file size exceeded
    error: no se pudo obtener el archivo «n1-1.5.0-2-x86_64.pkg.tar.xz» desde mirrors.xxxxxxxxx: The requested URL returned error: 404
    error: no se pudo obtener el archivo «n1-1.5.0-2-x86_64.pkg.tar.xz» desde mirror.xxxxxxxx: The requested URL returned error: 404
    error: no se pudo obtener el archivo «n1-1.5.0-2-x86_64.pkg.tar.xz» desde mirrors.xxxxxxxx: Maximum file size exceeded
    error: no se pudo obtener el archivo «n1-1.5.0-2-x86_64.pkg.tar.xz» desde mirrors.xxxxxxxxx: Maximum file size exceeded
     error: 404
    etc, etc
    advertencia: no se pudieron recibir algunos archivos
    error: no se pudo realizar la operación (error de la biblioteca de descarga)
    Ocurrieron errores, por lo que no se actualizaron los paquetes
    

    Ayuda, please.

    Aprendiendo que no es poco

  • Desde Terminal/Consola: yaourt -S n1-git

    ¿Quiere editar PKGBUILD? [S/n] ("A" para anular) n
    Continuar compilando n1-git? [S/n] s
    npm WARN n1-bundled-apm@ No license field.
    npm ERR! Linux 4.8.13-1-ARCH
    npm ERR! argv "/usr/bin/node" "/usr/bin/npm" "install"
    npm ERR! node v7.4.0
    npm ERR! npm  v4.1.1
    npm ERR! code ELIFECYCLE
    
    npm ERR! [email protected] install: `node ./script/download-node.js`
    npm ERR! Exit status 1
    npm ERR! 
    npm ERR! Failed at the [email protected] install script 'node ./script/download-node.js'.
    npm ERR! Make sure you have the latest version of node.js and npm installed.
    npm ERR! If you do, this is most likely a problem with the atom-package-manager package,
    npm ERR! not with npm itself.
    npm ERR! Tell the author that this fails on your system:
    npm ERR!     node ./script/download-node.js
    npm ERR! You can get information on how to open an issue for this project with:
    npm ERR!     npm bugs atom-package-manager
    npm ERR! Or if that isn't available, you can get their info via:
    npm ERR!     npm owner ls atom-package-manager
    npm ERR! There is likely additional logging output above.
    
    npm ERR! Please include the following file with any support request:
    npm ERR!     /tmp/yaourt-tmp-xxx/aur-n1-git/src/N1/apm/npm-debug.log
    ==> ERROR: Se produjo un fallo en build().
        Cancelando…
    ==> ERROR: Makepkg no ha podido compilar n1-git.
    

    Aprendiendo que no es poco

  • sudo pacman -Syu
    sudo pacman -S n1
    

    La última versión es la n1-1.5.0-3, si intenta instalar la 1.5.0-2 es que estás conectándote a un mirror desactualizado, cámbialo editando el fichero /etc/pacman.d/antergos-mirrorlist

  • @karasu Muchas gracias por la ayuda :+1:

    Aprendiendo que no es poco

instalación15 correo nylas1 Posts 4Views 310
Log in to reply