• No trackpad or keyboard after booting live usb

    As above have tried booting a live usb of antergos-17.1-x86_64 with safe settings i get to the desktop but cant select via trackpad use keyboard to input cant get to a terminal etc etc Computer is a sony vaio svp132a1cw anyone else had similar dramas? Am coming from using mint and ubuntu etc without drama any suggestions welcomed

  • @noone606 said in No trackpad or keyboard after booting live usb:

    safe settings

    Why safe settings?

    From ARCHWIKI:
    When booting from USB you might need to append libata.force=noncq to the kernel parameters to avoid problems with the SSD. You may even need to make this a persistent kernel parameter when booting from the SSD after installation.

    Some users were not able to boot when using the rear USB port labelled with a lightning bolt. so use the other one in that case.

  • tried stock kernel and it didnt manage to open graphics just lot of errors on post screen
    on acpi it boots the same too no keyboard or trackpad input
    Using legacy settings if it makes a difference?

  • similar probs if i tried uefi too :-(

  • do you try to use a external keyboard?

  • Sadly dont have one handy to try

  • your notebook is equipped with touchscreen ? so may there is a confusion wich disabled the hardware keyboard…
    try to press

    shift + Fn + delete/[scr Lk]

    Also no external Mouse by hand?

  • Shift func delete didn’t do anything but I think your spot on touch is working gotta try find a way to turn trackpad and keyboard on now
    Forget this thing even has touchscreen
    didnt expect it to work
    Sadly cheese still doesnt seem to see my webcam :-(

  • thanks for the help though

  • @noone606 said in No trackpad or keyboard after booting live usb:

    Sadly cheese still doesnt seem to see my webcam

    open a new one… take a look to what gives you:

    lsusb / lspci

keyboard75 live57 booting55 trackpad7 Posts 10Views 2279
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.