• Like 0

    How to install Inkscape 0.91?


    Since now Inkscape’s default version is 0.92 which brings significant differences over the last version that I don’t like so I’d like to downgrade it. Is there a simpler way other than compiling from source, because I ran into some issues doing that.

  • Like 1

    @TheKardinals Sure thing.
    Just install “downgrader” and use it to downgrader to an older version.

    yaourt -S downgrader
    

    And then just run:

    downgrader inkscape
    
  • Like 0

    That sounds good enough, but I already started compiling it, found out what packages to install. This is taking a long time so if it fails I will try this.

    Thanks still, this will be useful in the future.

    EDIT: yep did it that way, way easier and faster. Compiling was taking too long.

  • Like 0

    @got-it-man Actually this doesn’t work (the downgrader).

    I installed newest one, used downgrader inkscape and selected 0.91.7 and when I try to run it says: inkscape: error while loading shared libraries: libMagick++-6.Q16HDRI.so.6: cannot open shared object file: No such file or directory

    I googled and found somewhere I should recompile it locally but I don’t know how to do that.

  • Like 1

    Maybe you’re getting problems from your failed compiling process. I can’t help you with compiling, however trying to google the package name (of the missing package) and install it manually often helps.

  • Like 0

    It seems like it isnt missing, just cant be loaded. I will try compiliing it again.

    EDIT: re-compiled inkscape from source to have it not work again. This remains unsolved, i’m just gonna have to get used to this Inkscape, it’s not as bad as I thought.

  • Like 0

    @TheKardinals Maybe try uninstalling all dependencies of Inkscape.

  • Like 0

    Will see when I get some time. Thanks again.

inkscape1 0.911 Posts 8Views 415
Log in to reply