• Black screen instead of login screen


    @Spewks You don’t need to install all the system again, just another DE, if this is really the problem.

  • @got-it-man
    @fernandomaroto

    I went for cinnamon this time and guess what it still did not work.
    I think I’m going to move to a different distrobution.

  • @Spewks The point is that we don’t know yet which is the problem, that’s why everyone is suggesting one thing to prospect a solution…

  • @got-it-man Alright I’ll try this

  • @Spewks said in Black screen instead of login screen:

    Hello, I just installed Antergos on a external hard drive.
    But when I boot it, instead of a login screen there is just a black screen with visible mouse pointer.

    I have the same problem.
    It happens when using the nvidia-driver.
    After deinstalling the nvidia-driver and using the nouveau-driver, everything is fine.
    Funny about this is, that this problem out of a sudden, after using the nvidia-driver already for a while…

    EDIT: I was able to fix it with this:

    pacman -Syy nvidia nvidia-utils nvidia-settings nvidia-libgl
    pacman -Rccn xf86-video-nouveau
    nvidia-xconfig
    
  • Black screen on login but your mouse works right ??

    if so then you installed correctly. No worries. " Esc key " x2 or more really fast might get you into the desktop.

    This happens with Lightdm - login manager as default with Gnome Desktop. Gnome needs GDM login manager.

    Solution:

    Rescue mode and install GDM and enable " #systemctl enable gdm.service "

    or resintall Antergos with MATE desktop - get that working. Then " install Gnome and GDM " then as /root or #sudo systemctl disable lightdm.service && sudo systemctl enable gdm.service

    https://forum.antergos.com/topic/1011/solved-switching-from-lightdm-to-gdm

  • @isschoenda please, do not necro bump an old thread:
    open a new one

login117 black69 Posts 28Views 9728
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.