• Package Advisory: webkit2gtk-2.14.3-1


    I have updated to webkit2gtk-2.14.3-1 but the problem is still there. Should the lightdm-webkit2-greeter package be updated as well because it seems that the issue is not solved. I had to downgrade webkit2gtk in order for lightdm to work again.

  • @DimitrisC You need the latest version of the lightdm-webkit2-greeter to solve the webkit2gtk issue

  • @Swipe Thanks. Just got the update notification for the lightdm-webkit2-greeter package.

  • This isn’t the first time lightdm-webkit2-greeter breaks, it it wise to still use it as the default greeter?

advisory2 Posts 24Views 5860
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.