• Dual Boot with W8 (UEFI)


    Hi, i bought a new laptop with W8 and i can’t install Antergos, it’s not detected and grub seems it’s not install.

    I has 3 partitions (/home, / (with arch system) and swap), i don’t know if i have to create another one.

    PD; Sorry for my English

  • Hi, i bought a new laptop with W8 and i can’t install Antergos, it’s not detected and grub seems it’s not install.

    I has 3 partitions (/home, / (with arch system) and swap), i don’t know if i have to create another one.

    PD; Sorry for my English

  • No, thanks.

  • It doesn’t work…

  • did you make sure /boot was pointing to the EFI system partition?
    because if you accidentally labeled the recovery partition or system reserved it wont work.

    also did you go trough the steps to disable fast start up?(there is one in windows power options(hibernation) and one in the uefi(stops some devices from booting) u have to disable both) if the drive is hibernated the ESP is likely locked.

  • @“Fpsgamer101”:3c1n7sde said:

    did you make sure /boot was pointing to the EFI system partition?
    because if you accidentally labeled the recovery partition or system reserved it wont work.

    also did you go trough the steps to disable fast start up?(there is one in windows power options(hibernation) and one in the uefi(stops some devices from booting) u have to disable both) if the drive is hibernated the ESP is likely locked.[/quote:3c1n7sde]

    I used the gui installer, i don’t know, how can i verify that?

    The fast start up is disable.

  • I think I missed a thing because Antergos is not detected in the uefi settings. The “UEFI file” is empty.

    I have to select the boot partition (with W8)?

  • Hi. Did you [u:2m5dzup9]disable[/u:2m5dzup9] UFI in BIOS because I do believe that, that is what you are supposed to do when using Win 8 alongside Linux/GNU OS.

    With Win 7, not so. Only Windows 8

    I hope that this link helps you;

    [url:2m5dzup9]http://www.howtogeek.com/175641/how-to-boot-and-install-linux-on-a-uefi-pc-with-secure-boot/[/url:2m5dzup9]

    Basically, go into your BIOS and disable it. And don’t forget to [u:2m5dzup9]enable[/u:2m5dzup9] Legacy Boot.

    Sorry but I don’t use Windows and therefore don’t know how or where to go to enable Legacy Boot. Try Googling it, though.

    After you have succesfully done so, have a look at the Arch Wiki:
    [url:2m5dzup9]https://wiki.archlinux.org/index.php/Unified_Extensible_Firmware_Interface[/url:2m5dzup9]

    Download " antergos-wallpapers-extra " and enjoy community sponsored wallpapers.

    Use the "Linux Beginner Search Engine"

    https://cse.google.com/cse/home?cx=017607476515012185699:b_owgx6xyi0

  • Thanks but i think i have the same problem;
    [http://forum.antergos.com/viewtopic.php?f=5&t=1545][0]">viewtopic.php?f=5&t=1545

    I installed OpenSUSE and everything looks ok.

    [0]: <a href=

  • Hi, check my response on the other topic you linked. I have an ISO that I need someone to test on an UEFI system. Thanks

Posts 11Views 1905
Log in to reply