• Shutdown Problem please help

    When I shutdown my pc stuck and do not closes , I try from terminal “sudo shutdown now” and I have the same problem like the picture below, pleae help me. Thank you in advance.

    [10956.912246] reboot: Power down


  • As systemd wiki entry says you should use:

    sudo systemctl poweroff

    systemd archwiki

  • I’d check that avahi error, too.

  • what is your output of:

    systemctl status avahi-daemon


  • @valentinos.antoniou You didn’t want to shutdown, you tried to reboot, right?

    I have the same on my desktop, so i just shutdown and push the button to start up again.

  • I tried the command “sudo systemctl poweroff” to shutdown my pc and still the same problem like a picture above. I have Antergos to my laptop with KDE desktop and no problem had like that, in KDE shutdown correctly. What can I do, Thank you for reply.

  • @joekamprad said in Shutdown Problem please help:

    systemctl status avahi-daemon

    The output from me:

    0_1484810200110_Screenshot from 2017-01-19 09-16-18.png

  • That’s odd, you don’t have the avahi user ¿?

  • cat  /etc/group | grep avahi

    Do you do changes inside system Bios?

  • @joekamprad
    may be I did something in bios before, why in my Tower I have a second hdd with windows 8,1, the antergos I have it to first ssd, but i dont know what to do :)
    in the beginning had this problem when I went to turn off my pc from the gnome menu shutdown button, I wrote the command sudo shutdown now was okay. now i write the sudo shutdown now or sudo systemctl poweroff stucks like a picture.

  • may you select a hd as wake on lan device enabled inside Bios?

shutdown31 Posts 11Views 2655
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.