• Remmina stopped working after upgrade

    After upgrading this morning Remmina stopped working and hangs. This is the errors messages are shown

    [[email protected] ~]$ remmina
    (remmina:1397): Gtk-WARNING **: gtk_menu_attach_to_widget(): menu already attached to GtkMenuItem
    Gtk-Message: GtkDialog mapped without a transient parent. This is discouraged.
    [19:44:58:259] [1397:1402] [INFO][com.freerdp.client.common.cmdline] - loading channel cliprdr
    [19:44:59:795] [1397:1402] [ERROR][com.winpr.timezone] - Unable to get current timezone rule
    [19:44:59:885] [1397:1402] [INFO][com.freerdp.core] - ERRINFO_LOGOFF_BY_USER (0x0000000C):The disconnection was initiated by the user logging off his or her session on the server.
    [[email protected] ~]$
  • @anp

    Hi, remmina is working here. Please, update your system with sudo pacman -Syu

    If it still doesn’t work, I’m afraid you’ll have to report it upstream.


  • ==SOLVED==
    Thanks all for your help
    I updated my system and follow the directions in the comments Time Zone Redirection

    HERE: https://github.com/FreeRDP/FreeRDP/wiki/Time-Zone-Redirection

upgrade81 stopped10 remmina2 Posts 3Views 1827
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.